1. thezooman's Avatar
    As a business user am I to constantly ask my IT group for a new password for Enterprise Activiation - I leads me to one simple conclusion - Storm owerns are not business users - your IT team - like mine - would not assist you over the past 6 months.
    05-27-09 08:13 PM
  2. 312's Avatar
    As a business user am I to constantly ask my IT group for a new password for Enterprise Activiation - I leads me to one simple conclusion - Storm owerns are not business users - your IT team - like mine - would not assist you over the past 6 months.
    I have no clue what the heck you're saying...
    05-27-09 08:55 PM
  3. Sniperet's Avatar
    Most BES users don't have a problem getting their phones reactivated. If you upgrade your phone OS from a computer that is connected to you work messaging system, either on the work network or via a VPN connection, then when the OS install is finished the phone will automatically reactivate if you leave every thing connected including the phone. Sometimes it takes mine up to 30 minutes to finish but it does it and I don't have to bother the IT guys.

    Actually I can upgrade my phone from my personal home computer and when I go to work the next day it will start activating itself as soon as I plug it into my work computer with Desktop Manager running.
    05-27-09 08:59 PM
  4. murrayj5's Avatar
    You'll find plenty of threads on BES activation questions, fixes, etc in these Storm threads. There are those on these forums that are business users, so just to assume that it's a PITA to ask to your IT each time you do an update doesn't mean that people aren't doing it or perhaps have found a solution.

    I would think this threads needs to be moved to Raves and Rants since it's not asking for any type of help.
    05-27-09 09:03 PM
LINK TO POST COPIED TO CLIPBOARD