1. Kelli78's Avatar
    I just received a secondary work email. It's through Outlook, and I've added it to my system, using the BlackBerry Internet Service. (My primary work email account is through Lotus notes, and is working fine on the Storm. My personal is through GMail, also working fine).

    According to the Blackberry Internet Service website, it is a 'valid account' and it has the little checkmark next to it, like it should work.

    I can send emails FROM my Storm via the the Outlook email account, but no emails are being received.

    I sent a test email from my desktop Lotus account to my Outlook account. It shows up in Outlook on my desktop, but not on my Storm.

    My IT department wasn't helpful - thought y'all might be smarter.
    05-22-09 01:35 PM
  2. amavit's Avatar
    With my school, they made us use outlook/microsoft or w/e but I couldn't receive my emails on my phone either even though it was set up and "functional". If someone has a better work-around I would love to know although this is what I'm doing for the time being. I set up a blackberry email and set up my outlook to forward the mail it received to my bb email. Now I get my emails from outlook although if I want to reply I would have to start a whole new email because when I reply it has the bb email instead of the outlook email.
    05-22-09 02:17 PM
  3. FineWolf's Avatar
    Is your outlook configured to leave messages on the server when querying?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-09 02:19 PM
  4. amavit's Avatar
    How would you check something like that? i'm pretty simple when it comes to emails lol ^.^
    05-22-09 02:27 PM
  5. Kelli78's Avatar
    FineWolf -

    Interesting that you should ask that. I got the email (on my Storm - in my Outlook account) saying that I needed to make sure that Outlook was set to leave messages on my Server.

    I was on the phone with my IT help desk at the time.

    I tried to follow the directions, but couldn't find anything on Outlook that said anything about the Server.

    I explained to IT what I was trying to do, and why - b/c the email said that unless I do that, I might not get the messages on my BBerry. But IT said that that Outlook shouldn't have anything to do with it, and I didn't need to do that.

    But I'm not getting messages, so.......

    The email says go to 'tools' or 'mail' then preferences. But those weren't exactly an option. I'm on Office 2007. I went to "tools" then 'options' then email preferences - but there isn't anything about a server under that menu.

    So there's a chance that's what needs to be done, but I can't find it anywhere in Outlook!
    05-22-09 02:30 PM
  6. Tone_Capone's Avatar
    What is the email address? It may be a setting on the email server itself and not on outlook
    05-22-09 02:48 PM
  7. amavit's Avatar
    Ok I think I figured mine out. I deleted my outlook email from BIS and then went to readd it. Went through the process until it asked for me to input the data myself and then I went to outlook express. In there I went to account settings and down where it listed my email it had exchange listed so I went to change and it brought up another menu. Clicked over to the connection tab and went to the bottom where it says exchange proxy settings. Clicked that and it shows a url to connect to the proxy or w/e. I copied that and went back to BIS and put that in where it says something about the html where the mail is located or w/e and put what I copied in there. Then it said everything was good and added it back to my listing. Not sure if it works for sure yet, I have to test it, but maybe this helps lol.


    Yep, it definitely works now. Personally, I just needed to change the exchange proxy settings in my BIS account
    Last edited by amavit; 05-22-09 at 03:06 PM.
    05-22-09 03:02 PM
  8. Kelli78's Avatar
    UPDATED - Fixed!

    Thanks for your help!
    05-22-09 03:04 PM
  9. amavit's Avatar
    YAY!! Congratulations! lol
    05-22-09 03:18 PM
LINK TO POST COPIED TO CLIPBOARD