1. pupp3t's Avatar
    This might have been answered but i looked around.

    Im getting my emails appear in the email and messages folder. Any way to change this and make it only go to my email folder?

    I tried switching to seperate in the general options but it didnt help for that.
    02-13-09 12:27 PM
  2. pupp3t's Avatar
    nobody huh...sour
    02-13-09 01:11 PM
  3. Iceman's Avatar
    There is not a way that I know of to seperate them out of the message folder.
    02-13-09 01:25 PM
LINK TO POST COPIED TO CLIPBOARD