1. Hillmire's Avatar
    I was doing a test to figure out a couple things, so I sent these emails to myself. They were sent to a different email address then the one associated with my phone.

    I attached 4 large pics taken by the phone split up into two different emails, and sent them at 8:09 (about 25min ago) and they are still displaying the ))) icon. I have 3 bars right now, and the arrows are flashing various ways in that corner. Is it supposed to take THIS long. I knew it would take awhile because of the large pic sizes, but not this long. I couldn't find any info regarding this.

    .109 os

    Both messages just gave me an x symbol, and message status says "Attachment upload expired". I will attempt sending one at a time.

    UPDATE 2: One at a time has failed also. Same problem arises. As far as I can tell, I cannot send two pic attachments in the same email. Will try sending one pic as an attachment.

    UPDATE 3: Sending one pic as an attachment failed also. Now I am angry.
    Last edited by Hillmire; 02-26-09 at 09:03 AM.
    02-26-09 08:37 AM
  2. ness_lewis#AC's Avatar
    I'm having the same issue. Any input on this would be great.
    02-26-09 08:50 AM
  3. djzachtyler's Avatar
    In answer to the both of you, you are seeing this most likely because the attachments are too large... I know this sounds strange, but you must remember that for all the glory of a smartphone and verizon's grandioso 3G network, most "large" uploads on any Cellular network will time out after sending takes too long, and the length of time for the timeout is something I don't velieve we have any control over... you may just want to send pic individually.
    02-26-09 10:20 AM
  4. ness_lewis#AC's Avatar
    I figured it was something along those lines..
    never can tell what new errors or issues all these new phones may have these days.
    Thank you
    02-26-09 10:22 AM
  5. Hillmire's Avatar
    Thanks for the info. I will try a smaller size pic and see what happens. It would seem to me that blackberry and verizon should support 5mb files, which is the lowball standard for email servers. And the email with one pic was only 512kb in size.

    No matter the reason, I am still angry that it is not supported.
    02-26-09 11:10 AM
  6. zazzified's Avatar
    That happens to me if I try to send 4-5 at a time, but I typically have no problems sending 2, or sending more than that if they're small.
    02-26-09 11:17 AM
  7. Hillmire's Avatar
    Do you know what size they were? If I know it can be done, I can try experimenting with different things.

    And to anybody reading this, what is the largest email you have been able to send successfully. As I said, mine failed at 512kb.
    02-26-09 11:21 AM
  8. zazzified's Avatar
    I cleared out my messages but I'll experiment and get back to you.
    02-26-09 11:51 AM
  9. santiago005's Avatar
    large files take long. better off sending them off one at a time
    02-26-09 11:51 AM
  10. Hillmire's Avatar
    I tried sending just one pic also, but it still failed. It was taken with the phone, at 2092x whatever resolution.

    Zazz, that would be greatly appreciated
    02-26-09 11:53 AM
  11. zazzified's Avatar
    Ok I just sent a 214k and a 260k jpg in one email.

    214k, 260k, and 357k went through successfully in one email as well. I currently have five bars with -84 dB but it didn't seem to take any longer than when I send from my house with 3ish bars. Email address I sent from was an AOL one.

    Will add another and try again.
    02-26-09 12:02 PM
  12. zazzified's Avatar
    Just sent 212K, 357K, 209K, 241K, and 519K all in one email. Took 6 minutes.
    02-26-09 12:12 PM
  13. Hillmire's Avatar
    Hmm, so it must be a problem with my phone. What OS are you running, and were the files stored on the phone or the media card.

    Could it maybe be a problem with gmail accounts pushed to blackberries? I tried a 67kb pic with no success. I am going to try an audio file, to see if maybe it is a problem just with pic attachments.
    02-26-09 12:16 PM
  14. zazzified's Avatar
    I am running 109 and all the files were stored on my media card. Could be gmail... I have a gmail account but it would take me a while to figure out the password in order to link it to my BB, lol.
    02-26-09 12:19 PM
  15. Hillmire's Avatar
    Ok, this is really weird now... I tried sending three pics (each about 400kb) in the same email at 12:10 central. They timed out after a half hour, or 12:40. But just now, I get an email with all those pics in it with a time code of 12:48. It is 10:20 right now. I am thoroughly confuzzled now.
    02-26-09 10:22 PM
  16. zazzified's Avatar
    lol wow. Maybe it was lost in space!
    02-26-09 10:25 PM