1. jb-sb's Avatar
    I have had my BB since Saturday and immediately set it up to get my Gmail. All worked fine until today at 11:23, afterwhich I have not received any emails. Not sure what to do to restore it. Any help would be appreciated.
    11-25-08 09:28 PM
  2. sunkast's Avatar
    Do a battery pull and resend your service books.
    11-25-08 09:34 PM
  3. jb-sb's Avatar
    Hey I am new here......can you translate for me please?
    11-25-08 09:34 PM
  4. sunkast's Avatar
    11-25-08 09:41 PM
  5. jb-sb's Avatar
    Thank You!
    11-25-08 10:09 PM
  6. chrisb3's Avatar
    I have had my BB since Saturday and immediately set it up to get my Gmail. All worked fine until today at 11:23, afterwhich I have not received any emails. Not sure what to do to restore it. Any help would be appreciated.
    Same thing happened to me today with my gmail account.
    11-25-08 10:11 PM
  7. Romple's Avatar
    my gmail's freaking out routinely....

    i won't get any emails for a few hours then all of a sudden get 30 new messages that I already read on my PC... :-/

    wonder if something's going nuts with BIS or something?
    11-25-08 10:22 PM
  8. noaim's Avatar
    also because this thread came up I wanted to note another common issue that happens...

    sometimes the email accounts do not get validated when creating or adding from the device so a easy way to do this is get your account created on the bis server so you can log in and click the validate buttons...


    email can sometimes work for days without being validated for some reason.
    11-25-08 10:23 PM
  9. troutseth's Avatar
    Same thing today for me with Gmail . . . something must have been amiss
    11-25-08 10:27 PM
  10. Romple's Avatar
    see now it's pushing instantly. The ******* knows we're talking about it....
    11-25-08 10:28 PM
LINK TO POST COPIED TO CLIPBOARD