1. KBV1's Avatar
    Hi

    I am hoping someone can help me.

    I accidentally deleted the wrong email address (POP3) on my Blackberry BIS account. Straight away I re-added it exactly the same way as I did last year. Ever since re-adding it I have a few issues. I can send emails fine and they get delivered but i am not receiving any? If i keep resending services books the emails come along with the activation one, but thats it. I'm using a Sky.com pop3 account.

    POP3 is activated and i am using Entourage on my mac to receive emails but its closed so its not that.

    Hope someone can help

    Thanks
    07-04-10 09:02 AM
  2. titusilvering's Avatar
    i am no expert in this. but what i will do is to delete the email account again, then reboot the phone, then check service book for any trace of your email account. If possible, wait for couple hours? best is do the deletion before you sleep. when you wake up, first thing in the morning add the email back again. Maybe some cache issue at backend bb server.
    07-04-10 11:02 AM
  3. KBV1's Avatar
    i am no expert in this. but what i will do is to delete the email account again, then reboot the phone, then check service book for any trace of your email account. If possible, wait for couple hours? best is do the deletion before you sleep. when you wake up, first thing in the morning add the email back again. Maybe some cache issue at backend bb server.
    Thanks for the surgestion ill give it ago. How do igo about checking my service books though? One thing i have noticed when sending my service books is the email i get which is:

    Action Required:
    If you use an email client (e.g. Microsoft(R) Outlook(R), Mozilla(R) Thunderbird(TM), etc.) to access your xxxxx@sky.com messages, change your email client settings to leave your email messages on the server. If the email client does not leave email messages on the server, the BlackBerry(R) Internet Service may not be able to deliver them to your BlackBerry(R) device.

    To leave email messages on your email server you may need to complete the following steps:

    1. In your email client (Outlook, Thunderbird, etc.) on your computer, under Tools or Mail > Preferences.

    2. Select your email account.

    3. Locate advanced, server settings or options.

    4. Select the option to leave email messages on the server.

    Refer to your email client help for more information.
    I use MS Office for Mac - Entourage. I have set that up to leave messages on server but i rarely use it as i have my blackberry. What on earth is going on? I can send emails fine but its the push i'm not getting. All setting are enabled on my email account.

    any ideas?

    Thanks
    07-04-10 11:12 AM
LINK TO POST COPIED TO CLIPBOARD