1. bdsandm's Avatar
    I keep having the problem where I read the mail on my Storm and when I sign into my email account online, it either shows the email is read or it is no where to be found. Where can I fix the settings on my phone where I can read my email on phone and it does NOT touch my actual e-mail account??

    Thanks to all!
    05-29-09 11:11 PM
  2. Morf32's Avatar
    Click on your Messages/SMS icon... press BB/Menu button and then click on Options. Click on Email Reconciliation. Set Wireless Reconcile to "Off", and see if that does the trick.
    05-29-09 11:15 PM
  3. greydarrah's Avatar
    If your email is coming from a pop server, you can set your emails to be left on the server. This can be done in your outlook settings (if you use outlook), under the properties of that email address.

    Grey
    05-29-09 11:56 PM
  4. Morf32's Avatar
    If your email is coming from a pop server, you can set your emails to be left on the server. This can be done in your outlook settings (if you use outlook), under the properties of that email address.

    Grey
    I think what he is referring to might be something that AOL does... if you read an email on AOL, it sends it to a different folder named "Old" (unless you mark it "Keep as new"). So what is probably happening, is that he is reading it on his phone, and it is going into his "old" folder on AOL, instead of staying in the Inbox. I don't know if other email clients work this way, but this may be similar to the issue the OP is having.
    05-30-09 12:02 AM
LINK TO POST COPIED TO CLIPBOARD