1. planman's Avatar
    I upgraded my 8703 to the new Storm. I used bbsmart on my 8703 to make my emails more readable. How do I fix all the html junk on the new Storm?
    Thanks.
    01-09-09 08:24 PM
  2. bradoneill's Avatar
    HTML email will look like what you see on a computer...What looks crappy about yours? Are you downloading the images?
    01-09-09 08:25 PM
  3. planman's Avatar
    No images are seen, just HTML code.
    01-09-09 08:32 PM
  4. CrackisWackBerryisNOT's Avatar
    In your email hit menu & select get images & that should make it look atlot prettier for you.
    01-09-09 08:34 PM
  5. onepoonis's Avatar
    No images are seen, just HTML code.
    have you enabled html email under the message options > email settings??
    01-09-09 08:37 PM
  6. planman's Avatar
    I can't seem to find the enable html setting option you mention.
    01-09-09 08:48 PM
  7. planman's Avatar
    Just found it!
    01-09-09 08:49 PM
  8. planman's Avatar
    Thanks !!!!!
    01-09-09 09:01 PM
  9. Killired's Avatar
    i have enabled html email and changed it to YES for 'download images automatically' and i STILL get ZERO images in my emails. if i want to see images in email, i have to click the bb button and say to 'get image's...
    then it works but only for that message. and it also says 'downloading internet images can expose your address' when i do it.
    what's up with this? my email is gmail, btw.
    01-09-09 11:34 PM
  10. CrackisWackBerryisNOT's Avatar
    i have enabled html email and changed it to YES for 'download images automatically' and i STILL get ZERO images in my emails. if i want to see images in email, i have to click the bb button and say to 'get image's...
    then it works but only for that message. and it also says 'downloading internet images can expose your address' when i do it.
    what's up with this? my email is gmail, btw.
    Its a BUG. Should be fixed soon enough. RIM is aware.
    01-09-09 11:49 PM
  11. Killired's Avatar
    whew! so.. do i not dl the images and expose my address? is that really a bad thing?
    any idea when it will be fixed? is it just a gmail thing or all email cause i texted a friend today and he said all his html emails show up correctly.. not sure if he uses gmail or not though!
    01-10-09 12:07 AM
  12. CrackisWackBerryisNOT's Avatar
    No you can DL the images & expose your address if you chose to do so. Its up to you. And no its not a gmail thing lol. Its just an OS bug. They'll correct it soon enough, in the meantime if you want images DL them. Have fun!
    01-10-09 12:12 AM
  13. Killired's Avatar
    thank you!
    01-10-09 12:17 AM
  14. jakeh0's Avatar
    its pretty annoying i at wish least you could say "always trust images from this email" like you can in mozilla thunderbird
    01-14-09 08:43 AM
  15. aubreyarenas's Avatar
    and the OP has left the building folks.
    01-14-09 12:06 PM
  16. Killired's Avatar
    its pretty annoying i at wish least you could say "always trust images from this email" like you can in mozilla thunderbird
    yea, this would be nice.. this option is available in gmail... too bad it's not the same on the BB...
    01-14-09 10:40 PM
  17. folkmusegin's Avatar
    how about receiving images with an 8830? I'm tired of seeing all these codes.

    Thanks
    01-15-09 11:57 AM
  18. TheMiz's Avatar
    I have gone to email settings and only see
    Confirm Delivery
    Confirm Read
    Send Read Receipts

    nothing about allowing HTML




    Using Alltel BB8830WE
    OS 4.5..0.177
    02-24-09 09:03 AM
LINK TO POST COPIED TO CLIPBOARD