1. anon(1754793)'s Avatar
    So when my emails are being sent they are showing up not only in my email folder but also in my messgaes folder, So my question is how do I stop them from popping up in my messgaes folder ???
    05-27-09 10:26 AM
  2. Transfigured's Avatar
    Only options r:

    move 2 folder &/or hide Messages.
    05-27-09 10:40 AM
  3. anon(1754793)'s Avatar
    I dont get a move to folder option and as for hiding the messages folder, I forgot to mention that when the notification comes in that little red star is over the messages folder and not my email folder.
    05-27-09 10:45 AM
  4. edward4u's Avatar
    Open up the messages folder > bb button > options > General options > scroll down to SMS and Email inboxes and set it to separate.

    I hope that was what you were looking for.
    05-27-09 10:49 AM
  5. Transfigured's Avatar
    Messages gets all msg types (+ call logs if set 2 do so via phone/call log > menu > options > call logging).

    Highlight messages icon > menu > move 2 folder.
    05-27-09 10:58 AM
  6. anon(1754793)'s Avatar
    Edward - Thanks but it did not work my emails are still showing up in both my email and message folder.

    Transfigured - moving the folder really isnt going to do much I just want the emails to show up in the right folder (my email folder) and yeah I used to get my calls in my messages folder to untill I went to the options, now shouldnt there be the same option for emails ?
    05-27-09 11:00 AM
  7. Transfigured's Avatar
    No such option. Redundant, huh?
    05-27-09 11:04 AM
  8. anon(1754793)'s Avatar
    Well that sucks I guess Ill just have to deal with it, thanks anyways.
    05-27-09 11:06 AM
  9. Morf32's Avatar
    So when my emails are being sent they are showing up not only in my email folder but also in my messgaes folder, So my question is how do I stop them from popping up in my messgaes folder ???
    Out of curiosity, what email client do you use to send emails with?
    05-27-09 11:38 AM
  10. anon(1754793)'s Avatar
    Out of curiosity, what email client do you use to send emails with?
    Well I just noticed it right now, while sending myself something through my hotmail account.
    05-27-09 11:53 AM
  11. Morf32's Avatar
    Well I just noticed it right now, while sending myself something through my hotmail account.
    So... you're sending yourself an email? Are you sending yourself the email from Hotmail to your blackberry.net email? If that is the case, then the message is going to show in the Messages folder when it comes to your phone. That is where all incoming email messages go. If you only want to view your email from the actual icons for each email address, you can just hide the messages folder. Anything that comes to your Hotmail account or your blackberry.net account, once it's deleted, will also automatically delete out of the messages folder. So just hide messages folder.
    05-27-09 02:23 PM
LINK TO POST COPIED TO CLIPBOARD