1. Cheech92007's Avatar
    I have tried everything I can think of but nothing will work!

    Resending Service Books wont do a thing and neither will going into the App Loader in Desktop Manager can do anything.

    Anyone know what I can do?
    05-30-09 01:19 PM
  2. howarmat's Avatar
    did you not install the "attachment service" when you did the .141 install
    05-30-09 01:21 PM
  3. DeaconBlue's Avatar
    I have tried everything I can think of but nothing will work!

    Resending Service Books wont do a thing and neither will going into the App Loader in Desktop Manager can do anything.

    Anyone know what I can do?
    What kind of attachments? Image files, word/excel docs, pdfs?

    Did you use an OS shrinking tool and remove Docs2Go or BB Attachment Service?
    05-30-09 01:23 PM
  4. Cheech92007's Avatar
    did you not install the "attachment service" when you did the .141 install
    I make sure I do for every OS I upgrade to. And I'm on .148 now.
    05-30-09 01:24 PM
  5. Cheech92007's Avatar
    What kind of attachments? Image files, word/excel docs, pdfs?

    Did you use an OS shrinking tool and remove Docs2Go or BB Attachment Service?
    Any kind of attatchment I try. Images, videos, documents, everything.

    And no I did not use an OS shrinking tool
    05-30-09 01:24 PM
  6. DeaconBlue's Avatar
    Any kind of attatchment I try. Images, videos, documents, everything.

    And no I did not use an OS shrinking tool
    Then I'm not sure what to suggest, as you've already stated you did the basics (resending service books, etc). I'm assuming you also did a battery pull.

    Something in the OS install may have been corrupted, you might try reloading. Otherwise, I'm not sure.
    05-30-09 01:27 PM
  7. DonNguyen's Avatar
    BB attachment services is not part of the app back up...its part of the OS...just go to add/remove in application loader from DM and install BB attachment services
    05-30-09 01:33 PM
  8. Cheech92007's Avatar
    BB attachment services is not part of the app back up...its part of the OS...just go to add/remove in application loader from DM and install BB attachment services

    That's what I stated I already did. Went into app loader like I said in the description.
    05-30-09 02:00 PM
  9. DonNguyen's Avatar
    wipe and reload the OS
    05-30-09 02:03 PM
  10. ArmaK's Avatar
    Try opening app loader while DM is not running. I have noticed that with some leaked betas, this produces different results than going through DM.

    C:/Program Files/Common Files/Research In Motion/AppLoader/Loader.exe

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 02:14 PM
LINK TO POST COPIED TO CLIPBOARD