06-23-10 06:08 PM
92 ... 234
tools
  1. f.barbarotto's Avatar
    Change your apn settings. First off, what OS are you using? In the thread how to get browser and mms to work it has the settings as they should be pending you are using 148 or earlier. Plenty of posts about this if you search... See my signature.

    Posted from my CrackBerry at wapforums.crackberry.com
    IM HAVING THE SAME ISSUE . THIS IS SOO ANNOYING. IT GOES FROM EDGE TO edge,.... can anyone help meeee
    12-22-09 03:56 PM
  2. f.barbarotto's Avatar
    where do i download that radio thing you guys were speaking about. thanks
    12-22-09 04:15 PM
  3. Jaskwith's Avatar
    I dont have EDGE at all, its only edge... I have loaded the service books, tried numerous other fixes that I have searched for on this site. I have turned apn off, I have pulled sim card and did hard reset.. I have done lots of things but I still cannot get EDGE. I am wondering to I NEED a data plan for it to be possible to get EDGE? I was thinking this would make sense, but my brother has the BBerry Bold and he has no DATA plan, but he has EDGE...?

    *edit* Iam using version 5.0.0.328? It works smoothly, so I haven't bother looking into hybrid OS's because I don't want to have a laggy OS... So can someone please just tell me what to do? PLEASE! Thank you.
    12-28-09 02:23 PM
  4. AgTitan06's Avatar
    What's the best current OS for unlocked on AT&T? My edge and EDGE is bouncing all over the place with 5.0.0.419. **Frustrated!!**
    01-10-10 11:16 PM
  5. kdgaydos's Avatar
    How long have you been using this phone? I have had mine registered on the T-Mo Netwotk for over a week and initially mine did the same thing. I could leave it in the same spot and watch it switch from edge to EDGE and back again. My connection has gotten better with time and, since I upgraded the OS, I have a more consistent EDGE connection. It has it's Good and Bad days, just keep searching/reading in the forums. I have found out so much about these phones from the helpful people here. Also, try and remember that your phone was designed to run on VZW's Network so you'll need a few tweaks here and there to keep it running smoothly. All in all I am hooked on the Storm and Blackberry in general. I was always a WinMobile user in the past. Although I just bought mine, I am already thinking about how to get an Unlocked Storm2 in the near future.
    01-11-10 11:08 AM
  6. AgTitan06's Avatar
    How long have you been using this phone? I have had mine registered on the T-Mo Netwotk for over a week and initially mine did the same thing. I could leave it in the same spot and watch it switch from edge to EDGE and back again. My connection has gotten better with time and, since I upgraded the OS, I have a more consistent EDGE connection. It has it's Good and Bad days, just keep searching/reading in the forums. I have found out so much about these phones from the helpful people here. Also, try and remember that your phone was designed to run on VZW's Network so you'll need a few tweaks here and there to keep it running smoothly. All in all I am hooked on the Storm and Blackberry in general. I was always a WinMobile user in the past. Although I just bought mine, I am already thinking about how to get an Unlocked Storm2 in the near future.
    Ya, it's actually gotten better since yesterday. I normally use my Bold 9700, but I figured I would swap back to my unlocked 9530 for a few days. I wonder if I will have problems for the first day every time I decide to switch back to the 9530.
    01-11-10 01:11 PM
  7. DanielPC's Avatar
    Unlocked 9530 using with T-Mobile (TMO)

    I update to v5.0.0.419 this morning with much success concerning the EDGE vs edge issue. Although not perfect, is it will still regress back to edge at times, this may be one of the best radios for those not wanting to mess hybrids and radio swaps that can cause other issues such as random rebooting. After trying numerous upgrades over the past couple of years, the original .75 os remains the version with the best radio for TMO users in which I have always reverted back.

    Also, Iím not sure why, nor to I really care, but enabling the APN with wap.voicestream.com works much better than epc.tmobile.com. When I tried .419 with epc, it remained almost constantly on edge.

    So far, every app has worked, including Pandora, Slacker and Facebook. I do not have any network calling issues either.

    Good luck to the rest of you.
    01-12-10 06:35 PM
  8. Stones1's Avatar
    Unlocked 9530 using with T-Mobile (TMO)

    I update to v5.0.0.419 this morning with much success concerning the EDGE vs edge issue. Although not perfect, is it will still regress back to edge at times, this may be one of the best radios for those not wanting to mess hybrids and radio swaps that can cause other issues such as random rebooting. After trying numerous upgrades over the past couple of years, the original .75 os remains the version with the best radio for TMO users in which I have always reverted back.

    Also, Iím not sure why, nor to I really care, but enabling the APN with wap.voicestream.com works much better than epc.tmobile.com. When I tried .419 with epc, it remained almost constantly on edge.

    So far, every app has worked, including Pandora, Slacker and Facebook. I do not have any network calling issues either.

    Good luck to the rest of you.


    I got .419 with solid EDGE all the time, all App working, App world Included. the APN was uncheck and still solid EDGE. but to get APP world i had to check APN but all setting blank. make sure you got Network GSM/Limits.
    for long time i was using .75 finally the best OS for t-mobile users.
    01-12-10 07:01 PM
  9. DanielPC's Avatar
    I got .419 with solid EDGE all the time, all App working, App world Included. the APN was uncheck and still solid EDGE. but to get APP world i had to check APN but all setting blank. make sure you got Network GSM/Limits.
    for long time i was using .75 finally the best OS for t-mobile users.
    I'll give that a try. I've always been under the impression that TMO users needed to provide an APN address to get extensive data apps to work.

    Thanks for the info.
    01-13-10 01:57 PM
  10. lector's Avatar
    so i tried all of it you guys posted here
    i had EDGE for couple weeks , and now i cant get EDGE for more then 5 sec
    I tried clean APN , i tried pull ups , i tried turning off radio and still nothing
    i am on ATT BIS with 5.0 os i tried to resend service books and still nothing
    Hi, have u been able to solve your problem? Becouse I have the same problem. And can't find a solution

    Posted from my CrackBerry at wapforums.crackberry.com
    01-13-10 10:10 PM
  11. denison1g's Avatar
    i've heard .90 radio for 9530 works best, truth?
    02-13-10 02:07 AM
  12. ORtiZx's Avatar
    how do u change ur apn settings im having the same problems pls help me !
    06-13-10 01:26 PM
  13. ORtiZx's Avatar
    and i have v5.0.0.699 platform 4.2.0.321
    06-13-10 01:32 PM
  14. Stones1's Avatar
    and i have v5.0.0.699 platform 4.2.0.321
    We need more Info... Carrier, device, etc. more info better.
    06-13-10 04:51 PM
  15. ORtiZx's Avatar
    well orgnal carrier is verizon but hacked 2 tmobile and its a bold 9650
    06-13-10 05:25 PM
  16. ORtiZx's Avatar
    unlocked* sorry
    06-13-10 05:51 PM
  17. SdimeOn20s's Avatar
    had to bump this thread cuz i need some help
    i just bought a unlocked blackberry storm
    i went through the whole crackutil thing, changed the apn settings to wap.cingular Username: WAP"at"CINGULARGPRS.COM (i used the @ sign but i cant post email addresses) Password: CINGULAR1
    it seems everyone elses "edge" is flickering between "edge" and "EDGE" where mine is just a constant "edge"
    im trying to read everything i can on this but i just cant seem to find anything.
    any help would be great.
    thanks fellas
    06-23-10 06:08 PM
92 ... 234
LINK TO POST COPIED TO CLIPBOARD