06-23-10 06:08 PM
92 123 ...
tools
  1. ked_1012's Avatar
    I just bought an unlocked storm to use on AT&T and did the whole service book reset using CrackUtil. It worked great!!! Thanks btw!!

    Now, my network keeps switching back and forth from EDGE to edge... I know the difference between the two but how do I make it stay on EDGE? I've left it sitting in the exact same spot and just watched it switch back and forth every 2 seconds. It's not very cool.

    If someone knows something to fix it that would be fantastic!!!
    09-30-09 01:07 PM
  2. StormChaser77's Avatar
    Change your apn settings. First off, what OS are you using? In the thread how to get browser and mms to work it has the settings as they should be pending you are using 148 or earlier. Plenty of posts about this if you search... See my signature.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-09 01:20 PM
  3. ked_1012's Avatar
    i have v4.7.0.148.

    I redid the apn and it did nothing.
    09-30-09 01:23 PM
  4. derekmachfx's Avatar
    Mine switched a lot when I was on .148. I upgraded to .167 and I haven't dropped from EDGE to edge once, the radio is a huge improvement in .167.

    Check the OS discussions for a link to download it.

    Cheers!!
    09-30-09 02:08 PM
  5. ked_1012's Avatar
    well since that download won't work, is there something else? It is staying on EDGE now but will not load up internet. it keeps giving me the error message: Unable to connect to the Internet, please try again later. If the problem persists please contact your service provider
    09-30-09 03:50 PM
  6. ked_1012's Avatar
    Also, I downloaded BBM 5.0 and now my icon is gone... Is there something to fix this? I shut the phone down and turned it back on but it's still gone.
    09-30-09 03:52 PM
  7. ked_1012's Avatar
    ok now i got the BBM icon back but the browser is still not loading. Same error message... Trying this again
    09-30-09 04:00 PM
  8. chris_from_ny's Avatar
    ,148 is suppse to b stable wit EDGE. Mayb a tower problem? There is a thread that tells u how to make all features work wit att in the how to section.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-09 04:02 PM
  9. ked_1012's Avatar
    I did everything in that section already. I've done it twice now. But my EDGE switched back to edge and won't switch back. I've done everything I know how. I'm very close to a tower so i'm not sure what's going on.
    09-30-09 04:07 PM
  10. chris_from_ny's Avatar
    Call att and ask them if there is any tower problems in your area. They look around and mayb the tower close to u isn't working proper

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-09 04:12 PM
  11. ked_1012's Avatar
    They said there aren't any...
    09-30-09 04:15 PM
  12. dhack21's Avatar
    I dont know much about att honestly, however I use an unlocked storm on tmo and was having this problem. What seemed to fix it for me was to login to mytmobile.com account and reinput my PIN and IMEI, EDGE hasnt dropped to edge since.
    09-30-09 04:21 PM
  13. Cal-El's Avatar
    The biggest question is, do you have a blackberry data plan through your provider? It needs to be a BB data plan, a normal unlimited smartphone plan will not work. If you do then its all about the radio, look for a hybrid with the .90 radio, this is hands down the best radio for GSM users, the .230 works great too but its hit or miss if you will be able to make calls or not!
    09-30-09 04:25 PM
  14. ked_1012's Avatar
    I have unlimited BB plan. I went from a pearl to the unlocked storm. and another question does anyone know how to change the phone number on the device? it's still showing up as the old number that was on here...
    09-30-09 04:27 PM
  15. Cal-El's Avatar
    I have unlimited BB plan. I went from a pearl to the unlocked storm. and another question does anyone know how to change the phone number on the device? it's still showing up as the old number that was on here...
    ok, on your phone keypad dial ##000000 and it will bring up a menu, at the top you will see a number, change that to your number and hit the berry button and save. your phone will reset and your number will show up, then go to your accout on AT&T online and change you curent phone to the bold if it is available, then go into options\advanced options\host routing tables\ hit the berrybutton and select register now!
    09-30-09 04:33 PM
  16. ked_1012's Avatar
    OK once i've done all that do i need to restart the BB?
    09-30-09 04:36 PM
  17. Cal-El's Avatar
    OK once i've done all that do i need to restart the BB?
    Nope, it will restart on it own after you change the number, and you will get a message after you register saying you are registered on the network, what that does is at&t will push the servicebooks you need to your phone based on the phone you have selected on your online accout with them!
    09-30-09 04:41 PM
  18. ked_1012's Avatar
    no dice. still doesn't work. on the phone with AT&T tech support right now.
    09-30-09 04:43 PM
  19. ked_1012's Avatar
    It sent me the message saying it was registered and everything but it's still not working
    09-30-09 04:44 PM
  20. ked_1012's Avatar
    GOT IT!!! Whoot!!! awesome. Thank you for all the help today!
    09-30-09 04:51 PM
  21. ked_1012's Avatar
    OK. wow... this sucks!!! it just went back to edge... it worked for like 15 minutes then decided it didn't want to work again! I'm starting to hate this phone.
    09-30-09 05:05 PM
  22. Cal-El's Avatar
    What got it working? In case someone else has this issue! I will tell you right now without a doubt it is because you still have .148 on your phone! Change your OS and it will work!
    Go here The revision has finally come ONEOFAKINDDPC hybrid 7.99 a, b, and c versions and sign up and download the 7.99c with .90 radio and you will have solid EDGE! This OS is just for people on at&t and t-mobile!
    Last edited by Cal-El; 09-30-09 at 05:08 PM.
    09-30-09 05:05 PM
  23. ked_1012's Avatar
    ok i will have to do that when i get home as work has most websites blocked but since we provide blackberries we get crackberry.com!! haha
    09-30-09 05:14 PM
  24. Cal-El's Avatar
    ok i will have to do that when i get home as work has most websites blocked but since we provide blackberries we get crackberry.com!! haha
    Cool, i should be on later, if you need anymore help, that OS will work for you!
    09-30-09 05:19 PM
  25. ked_1012's Avatar
    do i download the installed shrunk and the zipped shrunk or what?
    09-30-09 05:21 PM
92 123 ...
LINK TO POST COPIED TO CLIPBOARD