1. Hayzi.com's Avatar
    Hi Guys

    Taken delivery of a Storm on Vodafone yesterday, when I go though the wizard when I get to e-mail setup it only gives me the option of enterprise setup only when I want to setup pop3 accounts.

    I have been on the blackberry faq's and sent a register message to Vodafone and I should receive an e-mail back from vodafone to setup the phone but I don't get anything.

    I have wiped the phone and started again but no joy.

    Does anyone have any ideas before I send it back to Vodafone which I don't want to do.

    Thanks in advance
    02-21-09 01:26 PM
  2. Hayzi.com's Avatar
    bounce, help really needed here.
    02-22-09 04:46 AM
  3. WJF84's Avatar
    Have you tried registering at BlackBerry Internet Service and also sending service books?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-22-09 04:54 AM
  4. Hayzi.com's Avatar
    Tried that and it advised my phone was not connected or registered to the Blackberry Internet Service which I already knew and is the problem I have as it tells me this when I look at the connection status in the phone.

    Spoke to Vodafone and the guy had not got a clue. He told me exactly what I already knew and couldn't give me a fix.

    Perhaps the phone is faulty! Anyone else have any ideas?
    02-22-09 05:54 AM
  5. WJF84's Avatar
    Hmmm strange

    Try options advanced options host routing tables register now

    Other than that it sounds like they haven't enabled bis on your account.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-22-09 05:57 AM
  6. Hayzi.com's Avatar
    Thanks for you help on this.
    02-22-09 01:56 PM
LINK TO POST COPIED TO CLIPBOARD