1. jd316632's Avatar
    Currently my Storm is setup with my work e-mail account through our OWA (Outlook Web Access). Whenever I send an e-mail from my desktop the original e-mail shows up as just being received again on my Blackberry.

    For example

    E-mail received on Desktop & Blackberry at 9:30am
    I send a response from my desktop at 9:40am
    The original e-mail message sent at 9:30am shows up in my Blackberry as if it were just sent.

    Any ideas?
    02-26-09 03:31 PM
  2. Squeegee's Avatar
    Go into the options for that email account on your phone and change the notifications.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-26-09 06:49 PM
  3. cbloemke's Avatar
    I have this problem too on my Curve 8330. I use a Microsoft Exchange (basically Outlook thru a browser) e-mail account because my school does. Whenever I respond to an e-mail or move an e-mail into a folder to save for later, my phone gets another copy of the e-mail. It's pretty annoying and I've been trying to figure out how to stop it too. I went to the E-mail options on my BB and didn't really see anything that sounded like it would be related to this problem..
    02-26-09 11:01 PM
  4. jd316632's Avatar
    I've attempted to follow this document on Blackberry's support but it's not working. In order to get the same screens as the document I have to enter my e-mail address incorrectly (I put a 1 at the end) and then correct it as I follow the document. I've tried having it Automatically detect my Microsoft Outlook and it fails, I've tried doing exactly as it states in the Blackberry document and it's unable to send any e-mail to my Blackberry at all. I've tried setting it up as an existing ouotlook Web Access account and it fails saying that "A connection could not be established to *my companies outlook url/my mailbox name*. Please check that the server name is corect and that the server is available" However when I login to the site the url doesn't change, it just stays the same as when i first go to the page, it's not /mymailboxname.

    I'm honestly at a loss, I've tried to set a filter to block my own e-mail address like suggested in other forums but that's not resolving it because it's not sending the e-mail to myself it's just putting the e-mail I'm responding to in my inbox again.

    On a side note it is also doing this when I flag an e-mail as a task as well, and when I complete it. That doesn't bother me as much as that's not something I do often.

    If you want the link I used PM me as I cannot post links yet (under 10 posts :-()
    02-27-09 08:36 AM
LINK TO POST COPIED TO CLIPBOARD