1. PadrePrince's Avatar
    Not sure if this thread will be shut down, but the other threads seem to focus on the actual car results not issues with the program. Anyway.......

    I have run into two bugs so far that are fairly annoying, but I have managed a workaround for one so here you go.

    1) Deleting runs that have skewed results.
    I had noticed that when I try to delete a bad run it goes away only to return when restarting the app. I think the app has issues with saving settings when you exit.
    Workaround--> once you delete a run go to the Rides tab and create a new ride. Then delete the new ride and exit the program. When you open it back up the runs you wanted gone should be gone. If this doesn't work create a new ride then exit and reopen. I also think that a calibration test preformed after the deletion of a run may work as well, but not really sure.

    2) Results in the "results" tab are different than the listed results under your "ride" tab. I noticed that the two where different when I had only one run! Now I have two save 1/4 mile runs with times of 14.00 and 14.30, but my average under rides is 14.49. WTH?!
    Workaround--> None, I am stumped.
    Last edited by PadrePrince; 05-14-09 at 09:42 AM.
    05-14-09 09:29 AM
  2. mazz0310's Avatar
    Yeah I had the same problem as you did in number 1, but it's a new release so I expected some bugs. Hopefully they can just work them out quickly.
    05-14-09 09:52 AM
  3. Nemesi5's Avatar
    now this is why there should be a free beta version =]
    05-14-09 09:53 AM
  4. PadrePrince's Avatar
    I am not unhappy at all this app it is worth the 13 dollars even if they never update it. They will of course so even better.
    05-14-09 10:00 AM
  5. JRSCCivic98's Avatar
    Yeah I had the same problem as you did in number 1, but it's a new release so I expected some bugs. Hopefully they can just work them out quickly.
    Actually it's kind of inexcusable for something of this nature. This sort of bug is so basic that if they had proper testing of the app prior to SELLING IT, it shouldn't have been there. If an app goes on sale, we should expect some bugs, but not basic ones...
    05-14-09 10:33 AM
  6. mazz0310's Avatar
    Actually it's kind of inexcusable for something of this nature. This sort of bug is so basic that if they had proper testing of the app prior to SELLING IT, it shouldn't have been there. If an app goes on sale, we should expect some bugs, but not basic ones...
    Yes that is also very true.....how could they not catch that there are problems deleting results in the beta stage? I have no idea, it's not hard to find, but I'm just glad the app works for the most part....with that said I still expect an update soon that would fix it. Also I was so anxious for this app I'm just glad it was released.
    05-14-09 11:22 AM
  7. PadrePrince's Avatar
    I just checked my thread at the DynoStorm forum and they have already released an update that will fix both of the bugs that I brought up above. and will be released as soon as RIMy Rim Rim approves it!
    BunsenTech • View forum - Bugs and Problems
    05-14-09 12:04 PM
  8. dosparks's Avatar
    Is anyone else having trouble getting the high res graphs? I have no issues when I save the regular graph but if I select high resolution I either cannot find it or it does not exist. I have connected my phone to my PC to check my pictures folder and cannot find it. I've also searched other folders but am not having any luck.
    05-14-09 11:28 PM
  9. TurboCam's Avatar
    I just checked my thread at the DynoStorm forum and they have already released an update that will fix both of the bugs that I brought up above. and will be released as soon as RIMy Rim Rim approves it!
    BunsenTech • View forum - Bugs and Problems
    they still haven't responded to mine on their forums.
    05-14-09 11:57 PM
  10. PadrePrince's Avatar
    Here is an update from BT.

    I asked-
    I was wondering if you could let us know what issues you bugs you have recognized and what will be addressed with the update? I guess that you have fixed the results error and the deleting of runs error, but will the update include a field to add modifications to the car etc..

    Jon responded-
    The version we've submitted to App World does not add any additional features.

    - Fixed issues deleting runs
    - Fixed rounding errors on results pages
    - Fixed issue where users with the latest OS release, and a large number of runs/vehicles would create a situation where DynoStorm would refuse to run
    - Other minor bugs

    Just a heads up on what to expect. I guess If you add a mod on your vehicle just create a new ride to denote the change. That will do for now.
    05-15-09 11:19 AM
  11. mazz0310's Avatar
    Here is an update from BT.

    I asked-
    I was wondering if you could let us know what issues you bugs you have recognized and what will be addressed with the update? I guess that you have fixed the results error and the deleting of runs error, but will the update include a field to add modifications to the car etc..

    Jon responded-
    The version we've submitted to App World does not add any additional features.

    - Fixed issues deleting runs
    - Fixed rounding errors on results pages
    - Fixed issue where users with the latest OS release, and a large number of runs/vehicles would create a situation where DynoStorm would refuse to run
    - Other minor bugs

    Just a heads up on what to expect. I guess If you add a mod on your vehicle just create a new ride to denote the change. That will do for now.
    Thanks for the heads up. It stinks that they didn't add a place to specify mods but atleast they are fixong the bugs.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-09 11:41 AM
  12. SocaZeus's Avatar
    How would it work for motorcycle?
    05-15-09 12:36 PM
LINK TO POST COPIED TO CLIPBOARD