1. altezzaboy03's Avatar
    Ever since updating to .85, i've noticed my Sound Alerts option displays multiple copies of the same ringtone over and over again.

    For example, I upload "Alert1" to my ringtones folder, it will duplicate the file when I'm editing my sound profiles. The name "Alert1" will show up multiple times but the file itself isn't duplicated.

    It seems like this happens every time I connect it to my computer via USB. So if I connect it to my computer 13 times, the ringtone will show up 13 times but the file itself is not recreated 13 times.

    Anyone know why this happens? Does it happen to anyone else?

    Here's a pic showing the ringtones being duplicated. They were all duplicated but I can only fit so much on the screen.

    Last edited by altezzaboy03; 01-01-09 at 08:00 PM.
    01-01-09 07:52 PM
  2. ArmaK's Avatar
    My storm was experiencing this problem too when I had .83 installed. What I did was copy the ringtones to my computer then deleted them off of the storm. Next I did a battery pull and once the phone rebooted I went into the sound options to see that the ringtones didn't appear there to confirm that they were actually removed. I then used the mass storage mode to transfer them back to the storm. Finally, I went back into the sound settings to see that they only appear there once. Every since I did this I haven't seen them duplicated whenever I use mass storage mode (I just checked now and they still aren't duplicated).

    Posted from my CrackBerry at wapforums.crackberry.com
    01-01-09 08:49 PM
  3. altezzaboy03's Avatar
    I did the same thing you did except they keep duplicating for me
    01-01-09 08:54 PM
  4. ArmaK's Avatar
    Where do you have your ringtones stored? I have mine on the device now because I was experiencing the "memory card inserted" error on .83 that everyone seems to be experiencing now. I noticed that the phone was doing a fresh scan of the microsd card everytime I disconnected from mass storage mode after installing .85, this could be the reason for the duplicate items.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-01-09 09:39 PM
  5. altezzaboy03's Avatar
    I have this on my device memory. It did the same thing when I put it in the memory card too.
    01-01-09 10:11 PM
  6. JRSCCivic98's Avatar
    I had this problem too until I installed .85 clean.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-01-09 10:29 PM
  7. CFD323's Avatar
    I take it that no one ever figured out why this happens? I'm running the official .75 OS and it does it. Doesn't matter if it's on the card or the device memory...

    And not only do the ringtones show up multiple times, but all the ringers that I deleted are also showing up still. When I try to select one to listen to it, it won't work, but the file name is still listed.
    02-14-09 12:07 AM
  8. JRSCCivic98's Avatar
    This is a bug with early .8x versions. It is no longer an issue on the latest versions. (.103)

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 01:08 AM
LINK TO POST COPIED TO CLIPBOARD