1. kcken's Avatar
    Sorry if this is posted somewhere else, but searching for "email" pretty much returns everything.

    I think Kevin mentioned a day or two ago that there was an email problem with Verizon and AT&T and RIM.

    I'm still getting 2-4 copies of most emails (generally 2 copies)...

    Is anyone else having this email problem?

    I live in Kansas City Missouri ... if that matters..

    Thanks!
    02-05-09 06:08 PM
  2. pitahui's Avatar
    Yes, I started getting this today. At first I thought it may be our internal email server, but then I saw that I get double emails on my non-work email accounts too. (Yahoo, Gmail, Road Runner)
    02-05-09 06:23 PM
  3. ghosthound's Avatar
    Yeah.. Thought it was just me.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-05-09 06:30 PM
  4. bigman2's Avatar
    There's probably at least a decent chance that this is related to the email outage that happened yesterday or the day before. If that is the case, it probably would only affect people who were affected by the email outage and you probably want to ask yourself if you'd rather get multiple copies of messages or not get them at all. Seriously though, if that is the case, odds are RIM is already working on fixing it and it'll sort itself out soon.
    02-05-09 06:41 PM
  5. chmoore23's Avatar
    This just started happening to me today as well. I am getting anywhere from 2-5 copies of emails. Any thoughts?
    02-05-09 06:42 PM
  6. JasonM.'s Avatar
    Hasn't happened to me today, I'm on .76 and using Verizon's BIS.
    02-05-09 06:43 PM
  7. tynsle65's Avatar
    yes, I'm also getting duplicate emails. (I have Verizon Wireless)
    it's been doing this all day - 2/5/09.
    02-05-09 08:20 PM
  8. Maliberti's Avatar
    Ditto, .99 Seattle. It started last night.
    02-05-09 08:21 PM
  9. foggylemon's Avatar
    Same problem. Had emails stop two nights ago, started getting multiple emails starting last night. On Sprint, Curve 8330.
    02-05-09 08:29 PM
  10. msb175's Avatar
    me too. on .99
    02-05-09 08:32 PM
  11. Stides's Avatar
    I have Verizon and it is happening to me as well. Must be a BIS issue that RIM has to address. I am running .99 but it only started last night/early this morning.
    02-05-09 08:35 PM
  12. IRON-MIKE's Avatar
    On Verizon running .75. I started having hickups with my Email this past Saturday. Stopped getting email for several hours, then suddenly 15 emails rang in. then a few more, and then a few more still. on close examination, many were duplicates. I've been receiving sporadic dupes ever since... not every email, just some. Very strange.
    02-05-09 09:48 PM
  13. Motifman22's Avatar
    Verizon Storm 9530

    I'm also getting duplicates. Started off pretty bad two days ago (which coincidentally was the same day I upgraded to .99), was fine yesterday, but just started to get many, many duplicates about 20 minutes ago. I think my BB Messenger is working weird too...maybe a delay between messages..?
    02-05-09 10:56 PM
  14. theplayer954305's Avatar
    Sorry if this is posted somewhere else, but searching for "email" pretty much returns everything.

    I think Kevin mentioned a day or two ago that there was an email problem with Verizon and AT&T and RIM.

    I'm still getting 2-4 copies of most emails (generally 2 copies)...

    Is anyone else having this email problem?

    I live in Kansas City Missouri ... if that matters..

    Thanks!
    I too have been having the same issue...the difference is that i'm a Telus user in Toronto, which leads me to believe it's a RIM server issue. And to boot all of a sudden i started dropping calls today really badly...Telus is comparable to Verizon in the US for a great network with respect to call stability. Also i'm running the official OS .76 that came with my phone.

    hope that insight helps
    02-05-09 11:15 PM
  15. chrisb3's Avatar
    This is a RIM issue. I spent more than an hour on a conference call with VZW tier 3 support and RIM. It's a BIS issue on RIM's side of things.

    It's been esclelated to top priority and they're working on it. I'm supposed to get a call and email when they have a solution.

    One thing they're suggesting is to turn off mail forwarding on your email accounts, except for your carrier.blackberry.net account. This way you won't get slammed every 3 minutes with your entire inbox.

    I was getting slammed with well more than 100 emails every 3 minutes between my gmail, yahoo, office & optonline email accounts. Just kept sending the same emails over and over and over again.
    02-05-09 11:21 PM
  16. rgevol's Avatar
    I'm having the same problem here in San Diego. I would get 200 emails, then it stops for about 1/2 an hour. Then I get the same 200 emails again. These emails are from several days ago.
    02-05-09 11:58 PM
  17. hmbixler's Avatar
    Thanks, I was on a cruise a didn't know.
    02-06-09 11:03 AM
  18. topchef08's Avatar
    I was having the same issue with the email duplicates. I had 3 emails sent to me 5 times each but it has seemed to have stopped. It's been 24 hrs without any more duplicates so I guess they fixed the issue.
    02-06-09 11:08 AM
  19. Aztecee's Avatar
    I was having these issues, and now it appears I'm not getting any emails at all...

    RIM offline perhaps?

    Edit: Resent Service books - The didn't make it...
    02-06-09 11:17 AM
  20. kcken's Avatar
    I was still getting dupliates up til about midnight last night. I've gotten atleast 3 work emails on my laptop this morning, but so far only one (from several hours ago) has made it to my BB just a few minutes ago.

    I assume they're working on it. (At least I only got the 1 copy ... so far.. the other copies tend to show up in 5 minute intervals.)

    Update: My missing emails just showed up. No duplicates. Maybe they have it fixed now.
    Last edited by kcken; 02-06-09 at 11:32 AM.
    02-06-09 11:27 AM
  21. 9900rpm's Avatar
    Verizon Blackberry 9530. NYC. 12:22PM EST. 2/6. .99 firmware.

    Was getting duplicate emails for the past few days. Emails stopped for a bit yesterday, then all mailboxes got slammed with new mail and duplicates. Intermittent emails today. Missing 11 emails that are on my laptop but not on the Storm.

    Hopefully they work this out soon.
    02-06-09 12:22 PM
  22. PezRadar's Avatar
    I just got off the phone with Verizon and RIM after 2 hours.

    My e-mail is now fixed. Haven't received a duplicate e-mail in like 1 hour.

    (It was getting so bad that I was receiving the same e-mails 6-7 times every 5 mins)

    Hopefully it stays like this but so far so good..!
    02-06-09 12:50 PM
  23. SystecAdmin's Avatar
    Our company CEO has a 9350 Storm on VZW, and we run a linux based IMAP server (DoveCot) for corporate email. He's getting slammed with duplicate emails every time he reads one another duplicate shows up. He's not a happy camper.

    OTOH, I just setup the corp email on my personal 7100i (Nextel) and did not experience this issue.
    02-12-09 05:28 PM
LINK TO POST COPIED TO CLIPBOARD