1. WarEagle84's Avatar
    I'm in the middle of trying to update my OS from .75 to .85 and the software that my DM is pulling a version that only says 4.7, is this normal? Should I proceed?
    01-07-09 10:08 PM
  2. WarEagle84's Avatar
    I my question even making sense to anyone?
    01-07-09 10:16 PM
  3. Crucial_Xtreme's Avatar
    In the DM go to Help>About>Device Software Tab> what does it list for OS??

    Then go to Control Panel on your computer>Add/Remove> and delete any device software other than .85. Then reboot the computer and try the upgrade again.
    01-07-09 10:16 PM
  4. WarEagle84's Avatar
    v4.7.0.85 Thanks for the help! I'm really new to this, and really scared about doing this, but everyone seems to think it helps, so I wanna give it a shot! Thanks again.
    01-07-09 10:18 PM
  5. WarEagle84's Avatar
    I guess I'll go ahead and file this one under my, dumb question thread, but what do you have to do to activate your phone when you're done with the install? I thought that I read something about it earlier, but I can't find the thread now...
    01-07-09 10:30 PM
  6. Crucial_Xtreme's Avatar
    I guess I'll go ahead and file this one under my, dumb question thread, but what do you have to do to activate your phone when you're done with the install? I thought that I read something about it earlier, but I can't find the thread now...
    Unless you're on a BES server(thru work) you don't have to re-activate anything.
    01-07-09 10:31 PM
  7. WarEagle84's Avatar
    Awesome, like I said before, I'm a NOOB! But thanks for your prompt replies, and hopefully my dumb questions will help someone else feel better by not having to ask them!!
    01-07-09 10:34 PM
  8. jason1332's Avatar
    War eagle!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-09 10:35 PM
  9. gotblackberry's Avatar
    That's probably why mine isn't working correctly. It said 4.7 on mine too. Should it says 4.7.0.85 when I'm in DM??
    01-07-09 10:38 PM
  10. gotblackberry's Avatar
    When I go into options though on the storm it says .85..

    It still acts like .75 though... Slow accelerometer. Slow camera..
    01-07-09 10:41 PM
  11. WarEagle84's Avatar
    Well it just said that in the screen right before I loaded it, but when I checked the version on DM, it was right, I'm still in the process of loading but I'll let you know if it works!
    01-07-09 10:43 PM
  12. gotblackberry's Avatar
    Right. Which option did you pick? Core OS when you uploaded??

    My DM on the storm shows .85 but it feels like .75 /shrug. I'm not seeing the "much faster" that everyone else is.
    01-07-09 10:44 PM
  13. Crucial_Xtreme's Avatar
    Well it just said that in the screen right before I loaded it, but when I checked the version on DM, it was right, I'm still in the process of loading but I'll let you know if it works!
    If that does not work--> Make sure that .85 is the only OS installed to your computer. Reboot the computer. Then go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader and double click on the Loader.exe file.
    01-07-09 10:45 PM
  14. WarEagle84's Avatar
    Umm?? Mine had like an entire list of things that it was wanting to update, I just clicked next! Sorry if no help, I'll have to go back through again when I get done, and I'll give you a better answer, sorry I can't help more at the moment, I think it's about done though.
    01-07-09 10:47 PM
  15. WarEagle84's Avatar
    Ok, I'll take a look, mine seems to be working just fine right now though, knock on wood!
    01-07-09 10:51 PM
  16. WarEagle84's Avatar
    Well, .85 is up and running, all 3rd party apps installed no problem, and I have had no issues! Thanks for all the help
    01-07-09 11:00 PM
  17. Crucial_Xtreme's Avatar
    Well, .85 is up and running, all 3rd party apps installed no problem, and I have had no issues! Thanks for all the help
    Good deal. I'm glad everythings working fine.
    01-07-09 11:01 PM
  18. WarEagle84's Avatar
    Right. Which option did you pick? Core OS when you uploaded??

    My DM on the storm shows .85 but it feels like .75 /shrug. I'm not seeing the "much faster" that everyone else is.
    well, I tried to go back through the steps to see what options I chose exactly, but I can't really because now I have the most up to date software, but I don't remember selecting anything, I downloaded .85, installed it on my computer, and as soon as I connected my phone, it told me there was an update available for my phone, I clicked next a couple times, and it was going, I didn't have to select anything...hopefully this helps a little!
    01-07-09 11:07 PM
  19. gotblackberry's Avatar
    If that does not work--> Make sure that .85 is the only OS installed to your computer. Reboot the computer. Then go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader and double click on the Loader.exe file.
    CX? Is there one of the options that I was supposed to pick other than the default one?

    It almost seems like .85 only updated my About page on the Options in my phone.. everything else feels like .75.

    When I go to DM after I've installed the OS it says 4.7.. should it say 4.7.0.85 there? and which of the many options do i pick to install?

    /shrug!
    01-07-09 11:09 PM
  20. Crucial_Xtreme's Avatar
    CX? Is there one of the options that I was supposed to pick other than the default one?

    It almost seems like .85 only updated my About page on the Options in my phone.. everything else feels like .75.

    When I go to DM after I've installed the OS it says 4.7.. should it say 4.7.0.85 there? and which of the many options do i pick to install?

    /shrug!
    In the DM go to Help>About>Device Software Tab>What does it list for OS??

    Then go to Control Panel>Add/Remove Programs> What does it list for BlackBerry Device Software?? Make sure ONLY .85 is installed to your computer.

    Then reboot the computer>Open DM> and upgrade.

    If that doesn't work and the DM is showing .85 in the device software tab go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader and double click on the Loader.exe file.
    01-07-09 11:13 PM
LINK TO POST COPIED TO CLIPBOARD