1. bigrob49er's Avatar
    I tried .103, had a small problem with headset. Downgraded to .75 using the process in this forum. Now, when ever I load any other beta's, it doesn't recognize the new update. Any Ideas?
    02-23-09 09:35 PM
  2. Rooster's Avatar
    did you try the loader.exe file to install an OS?
    02-23-09 09:41 PM
  3. bigrob49er's Avatar
    Yes. Tried it....when the loader window comes up....there is no option for OS....just the Apps I have.
    02-23-09 09:42 PM
  4. sikpupi's Avatar
    I have the exact same problem... except that I downgraded from 99 to 75.

    I couldn't get 103 to load and I can't get 109 to load now either.

    I've followed Don's post. The only thing I haven't tried is a JL_Cmder wipe of the phone but I'm retiscent to do that since I haven't ever had to do it before when upgrading the OS.
    02-23-09 10:14 PM
  5. PWNKAKE's Avatar
    Did you unplug it from the internet... lol.. i mean disconnect the ethernet cable or wireless? I seem to remember having to do that after i reverted.
    02-23-09 10:27 PM
  6. crow216's Avatar
    uninstall dm and all of the updates then start over.....
    02-23-09 11:14 PM
  7. sikpupi's Avatar
    uninstall dm and all of the updates then start over.....
    I will give this a shot
    02-23-09 11:28 PM
  8. sikpupi's Avatar
    Uninstalling everything and re-installing it worked like a charm
    02-24-09 01:51 AM
  9. bigrob49er's Avatar
    me too.....but when I upgraded to .109.....same problem as .103.....stuck in headset mode.
    02-24-09 01:52 AM
LINK TO POST COPIED TO CLIPBOARD