1. chasescott66's Avatar
    When I go to Options and Advanced Options it is not in either of them.
    11-23-08 06:59 PM
  2. chasescott66's Avatar
    Is anyone else having the same problem?
    11-23-08 07:05 PM
  3. xlGimmieWarlx's Avatar
    Courtesy of fellow CB member -imann101-


    Get over the air updates *WHEN AVAILABLE.*

    some phones have the wireless update option in advances options, if not, do this:

    options > advanced options > service book > hover* over 'provisioning [otasl]' > menu key > delete >menu key > undelete

    repeat that a few times then go to the home screen again then options > advanced options and there should be a new thing that says wireless upgrade at the bottom
    11-23-08 07:07 PM
  4. zoli10's Avatar
    When I go to Options and Advanced Options it is not in either of them.
    Here's how to get it.

    Options > Advanced Options > service book > highlight "Provisions [OTASL] but don't click it > go to menu and click delete > open menu again and click undelete.

    if it worked "wireless upgrade" will appear under Advanced options at the bottom of the page.

    You might have to repeat the steps a few times to get it to work. it took me 3 tries.

    hope this helps.
    11-23-08 07:09 PM
  5. jbjtkbw007's Avatar
    Worked for me.
    11-23-08 07:11 PM
  6. daaaaaan's Avatar
    worked for me
    11-23-08 07:16 PM
  7. chasescott66's Avatar
    Sweeeeeeet!!! Thanks all fo the help!!!
    11-23-08 07:18 PM
  8. HaZe_X's Avatar
    Worked for me, except I had to back out of the menu's for it to show up.
    11-23-08 07:18 PM
  9. ams165's Avatar
    tried it six times and it did not work....

    anything else????
    11-23-08 07:20 PM
  10. mrjerome#CB's Avatar
    Courtesy of fellow CB member -imann101-


    Get over the air updates *WHEN AVAILABLE.*

    some phones have the wireless update option in advances options, if not, do this:

    options > advanced options > service book > hover* over 'provisioning [otasl]' > menu key > delete >menu key > undelete

    repeat that a few times then go to the home screen again then options > advanced options and there should be a new thing that says wireless upgrade at the bottom
    Thanks for the tip!
    11-23-08 07:23 PM
  11. zoli10's Avatar
    tried it six times and it did not work....

    anything else????
    Try again? It should work. seems to be working for everyone else.
    11-23-08 07:35 PM
  12. jskrap's Avatar
    I had to do a battery pull after doing the above to get it to work
    11-23-08 07:36 PM
  13. hokieboozer's Avatar
    Thanks so much it definitely helped!! I want to know how in the world you were able to figure this out... not exactly the most intuitive solution.
    11-23-08 08:54 PM
  14. SurrealCivic's Avatar
    worked for me and i'm using an unlocked Vodafone 9500 unit on Rogers.
    11-23-08 08:58 PM
  15. Cynaburst's Avatar
    You Crackberries ROCK!

    I don't know how I would operate this thing if it weren't for you!
    11-23-08 09:50 PM
  16. djeli#CB's Avatar
    Yea that work thanks guys
    11-23-08 10:00 PM
  17. johnglad's Avatar
    awesome tip!!! worked after 3 times for me
    11-23-08 10:02 PM
  18. kitcat1004's Avatar
    worked for me 1st shot.. thanks!
    11-24-08 07:09 AM
LINK TO POST COPIED TO CLIPBOARD