1. Dave88LX's Avatar
    In the past on my LG VX9800, I would get messages with an animated .gif and some music. I wanted to make something to send to a buddy with a small animated .gif (60x60, 81K), but I can't get it to view on the Storm.

    Any idear? I searched around here and didn't find an answer, except that a couple people with other models could see animated .gifs.

    For reference, this is the pic:
    12-31-08 03:22 PM
  2. Haltech's Avatar
    Well i know viewing the web, it plays back animated gif's fine. My forum is covered with them in posts and i have no issues viewing them when i browse my forum. Email or SMS on the other hand, i have not received any animated messages, so i cannot tell you if this problem is wide spread.
    12-31-08 03:26 PM
  3. Dave88LX's Avatar
    FWIW, I could get it to attach to an MMS message find, and be displayed within the message, but not under the device's picture viewer itself.
    12-31-08 03:32 PM
  4. mully's Avatar
    Ummm......call me crazy, but that "pic" you posted is an animated gif and it's working just fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-31-08 03:41 PM
  5. nirvana84jcw's Avatar
    In the past on my LG VX9800, I would get messages with an animated .gif and some music. I wanted to make something to send to a buddy with a small animated .gif (60x60, 81K), but I can't get it to view on the Storm.

    Any idear? I searched around here and didn't find an answer, except that a couple people with other models could see animated .gifs.

    For reference, this is the pic:
    I was able to save and open an animated gif file to my pictures in media. However, to get the image to move i had to touch the screen...i know right. I am running .85 sw on the storm. Seems to cause some lag too.
    12-31-08 04:09 PM
  6. willymakit's Avatar
    I have the same problem,and I also had the same problem with my 8330 Curve. Noboby seemed to have a fix or anwser.
    12-31-08 04:44 PM
  7. fecurtis's Avatar
    I'm watching it right now with no issues

    Posted from my CrackBerry at wapforums.crackberry.com
    12-31-08 05:06 PM
  8. Dave88LX's Avatar
    To the people that say that they are seeing it without a problem, I assume you are looking at it in the browser?

    Try saving it to the phone, then viewing it through the Media center...let me know what happens?
    12-31-08 05:36 PM
  9. nemo-maritime's Avatar
    I wanted to bring this issue back. I have some animated gifs I am trying to see. If I try to put them in the pictures folder I cannot view them. How can I play animated gifs on my phones picture file?

    UPDATE: I put one animated gif in the media card/blackberry/pictures/ folder and it worked, HOWEVER it only worked as long as there was one image in there. I added another image, one regular jpeg and one another animated gif, I added these seperately and then at the same time, but the animated gif I originaly put in there would not do its animation. It only works if there is one animated gif in there, otherwise it just comes up as a pic and does not do anything.
    Last edited by nemo-maritime; 03-22-09 at 02:09 PM.
    03-22-09 02:03 PM
  10. nemo-maritime's Avatar
    Bump. Would it be a .75 issue?
    03-26-09 10:16 PM
  11. Blackbelt4's Avatar
    I had a Voyager for my last ph, & had tons of nice, large GIFS that
    I used as my "animatd wallpaper" on my front screen. But when tried on my Storm, it only shows about 25 % of it down in lower right hand corner. Running .75 also.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-09 09:48 AM
  12. nemo-maritime's Avatar
    bump

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-09 07:24 PM
  13. emmam_83's Avatar
    i have an 8330 and i am able to view animated gifs when received and also when saved to my photos folder, however, i am not able to set them as a wallpaper.... same with my Storm which is running on OS .75.... and my lil bros pearl 8130 does the same, so im assuming its just a BB thing?! idk....
    04-04-09 07:28 PM
  14. thescreensavers's Avatar
    For reference, this is the pic:
    MANA MANA!
    04-04-09 07:39 PM
  15. nemo-maritime's Avatar
    i have an 8330 and i am able to view animated gifs when received and also when saved to my photos folder, however, i am not able to set them as a wallpaper.... same with my Storm which is running on OS .75.... and my lil bros pearl 8130 does the same, so im assuming its just a BB thing?! idk....
    I can see it when I open a mms, sometime, but that would be pretty lame if I cant see a freakin gif in my own picture folder. Man, I am starting to get disappointed with this tiny little issue
    04-04-09 07:40 PM
  16. SlimJimTight's Avatar
    Gifs woek fine on my storm even as default background. Lol

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-09 07:41 PM
  17. emmam_83's Avatar
    Gifs woek fine on my storm even as default background. Lol

    Posted from my CrackBerry at wapforums.crackberry.com
    really?! thats cool, lol.... lucky you every gif ive tried to set as my wallpaper just stays in the bottom right corner and does nothing!!
    04-04-09 07:43 PM
LINK TO POST COPIED TO CLIPBOARD