1. powera's Avatar
    Hey all,
    I can assure you that I have searched the thread before posting, and while I'm certain that atleast one other person has had this issue, I have not been able to find an answer.

    My problem:
    I am 100% positive that I have installed the OS correctly on my PC, I have done this several times before. When I open up DM without plugging my BB in it shows the latest OS has been installed. When I plug my BB in however, it says "searching for updates", and then nothing...almost like it doesn't recognize that my BB does not have the latest OS installed on it.

    Hope someone can shed some light on how to get my DM to recognize my blackberry needs updating.

    Thanks,

    P.S. simple responses like: delete vendor.xml etc. are not needed. I am well aware of the procedures for upgrading an OS.
    02-25-09 06:40 AM
  2. Labphoto's Avatar
    I've seen that issue before as well. I would try disconnecting your system from the Internet and then trying the update again. I think the betas are setup differently. If that doesn't work then go to c:\program files\common\research in motion\ and run apploader directly.
    02-25-09 06:57 AM
  3. pkcable's Avatar
    This is a simple response but it may well work. Try the update with your pc disconnected from the internet. Sometimes DM is set to search the internet feature with conflict with the version installed on your pc and the internet version wins, the solution is to not be connected when you update.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-09 07:00 AM
LINK TO POST COPIED TO CLIPBOARD