1. danielofscots's Avatar
    I'm trying to upgrade to .99. I've followed Don's instructions very carefully. .99 is the only OS I've got installed. When I click on Application Loader, then Start, I unplug the internet (tried with and without unplugging). It says there are no updates....?

    Can anyone tell me what I'm doing wrong?

    Thanks!
    02-09-09 06:12 PM
  2. djm1947's Avatar
    Did you install the OS on your computer or only download it. You need to double click on download if you have not yet done that.

    You can also close DM, go to Program Files/Common Files/ Research in Motion/AppLoader and then do the following:

    1. Delete or move the Vendor file, you will find it near the bottom of the list of files in the AppLoader folder

    2. Double click the Loader.exe file and then you will have the opportunity to choose which apps you want to install.

    Be sure to do a backup of your phone and Third Party apps before starting this process.
    02-09-09 06:45 PM
  3. danielofscots's Avatar
    Thanks.

    Yes, I did install the OS.

    OK, I just tried your suggestion. When I click on the Loader.exe file, it brings up a list of programs with checkboxes, but "Blackberry 4.7 System Software" is greyed out. Other suggestions?

    Thanks!
    02-09-09 07:13 PM
  4. Rooster's Avatar
    its supposed to be greyed out bc you have to install it.

    In DM you can just hit the options button to run the install even tho it says there are no updates. If the OS you are trying to install is the only OS on your system or at least the highest, DM will install it.

    This is, BTW, the 4 or 5th time I have posted this.
    02-09-09 07:22 PM
  5. rpritch's Avatar
    Don't forget to disconnect your PC from the web before trying to upgrade.
    02-09-09 07:26 PM
  6. djm1947's Avatar
    Thanks.

    Yes, I did install the OS.

    OK, I just tried your suggestion. When I click on the Loader.exe file, it brings up a list of programs with checkboxes, but "Blackberry 4.7 System Software" is greyed out. Other suggestions?

    Thanks!
    It should be greyed out, check everything else you want to install and proceed.
    02-09-09 07:58 PM
  7. jmarcelletti's Avatar
    disconnecting from web never worked from me.. I run inside a vmware machine and I literally disconnect the ethernet interface so i know it can't get out .. For me... I always uninstall desktop manager.. install the new leak.. then I run it and upgrade.. I try to not to reinstall desktop manager so i can keep using the vm for builds, but always something comes up.. I need to reinstall it.. and I rinse/repeat.. should just take snapshots :X
    02-09-09 09:47 PM
LINK TO POST COPIED TO CLIPBOARD