1. b121's Avatar
    Hi All,

    I tried to search for this, but wasn't able to find the answer. I just tried VZAccess manager for the first time since upgrading to .103 and got "Windows Installer" telling me it couldn't find the "Blackberry 9530.msi" file. I thought this might have been just an issue with Verizon's software, but realized I'm also getting it with DM. I've tried uninstalling and reinstalling both, but to no avail. Does anyone have any suggestions for resolving this issue? Anyone else experiencing the same thing? Thanks!
    Last edited by b121; 02-15-09 at 05:20 PM.
    02-15-09 05:18 PM
  2. AgTitan06's Avatar
    I'm running .103, and I was able to use VZ Access Manager with no problems last night.
    02-15-09 08:21 PM
  3. b121's Avatar
    Thanks for the reply. Does anyone know if the MSI file is supposed to be on the PC or the device?
    02-15-09 08:39 PM
  4. kokuryuha's Avatar
    msi is an install file. Did you remove the device software? Try reinstalling VZ AM?
    02-15-09 08:51 PM
  5. b121's Avatar
    Thanks! I uninstalled everything and started from scratch. First, I loaded DM. Then I loaded .75 on my PC. Next I loaded .103 and connected to my BES. Then, finally, I loaded VZAccess Manager. I still got the error message with DM and VZAccess, but now, after 3 "Cancels," I'm able to continue. Talk about a lot of wasted hours .
    02-16-09 12:32 AM
  6. kokuryuha's Avatar
    wow that's a little odd...
    02-16-09 12:36 AM
LINK TO POST COPIED TO CLIPBOARD