1. ColeTrainsC5's Avatar
    Ok guys i haven't hooked it up to my computer for a while and was gonna add some pictures to it. Anyway, today i went to do this and it shows a computer/phone pic on the phone but nothing else. The DM shows the PIN and says device connected and at the top says working but it NEVER connects to the Storm. I tried uninstalling the 4.7DM i had and reinstalling it and all that and still no luck i could do it all with mass storage but want to know why this isn't working at all Oh and all the options on the DM are greyed out and can't actually click on them~Cole~
    P.S. i only have the latest official OS on it
    01-22-09 12:07 AM
  2. DPDCrackBerry's Avatar
    Sounds like you need to reinstall DM.
    01-22-09 12:13 AM
  3. ColeTrainsC5's Avatar
    i've done that already. i used my disc to reinstall after i uninstalled
    01-22-09 12:15 AM
  4. luckyu522001's Avatar
    I thought you meant Dungeon Master....wow, I suck......
    01-22-09 01:28 AM
  5. ColeTrainsC5's Avatar
    haha no sorry i didn't specify. I'm gonna try and download it from RIM and see how that goes.
    01-22-09 05:28 PM
  6. ColeTrainsC5's Avatar
    tried a new DM. It STILL doesn't sync. Shows that the device is there but the whole program greys out and doesn't work... ANYBODY?
    02-06-09 10:05 PM
  7. marty.brown's Avatar
    I just posted a note on a similar "won't sync" forum post. About half the time that I plug my Storm into my desktop PC (running XP Home), the computer recognizes that there's a new visitor, but the desktop manager won't start a sync with the storm.

    I unplug the storm, exit the DM, restart the DM, reconnect the storm and everything kicks in again. Try this, and different combinations of unplugging / connecting the storm and see if you can get these bad boys to play together nicely.
    02-07-09 12:08 AM
LINK TO POST COPIED TO CLIPBOARD