1. cporcelli's Avatar
    I have had my storm for about a month now and have not been able to back up!
    I have not upgraded to any leaked os, but when I try backing up it gets to clock preferences and them flashes an error says backup error any suggestions?
    02-23-09 11:29 AM
  2. gatewayad's Avatar
    Had the same issue in Jan, I was instructed to uninstall DM from my desktop and reinstall it. Worked fine after that.
    02-23-09 11:31 AM
  3. visortgw's Avatar
    Also, try purging your Browser Content Cache and Pushed Content prior to performing a backup -- I know that this has solved the same issue on other devices, including my 8830. This can be done from the Desktop Manager under Advanced Backup or from the device under Browser, Options, Cache Operations.
    Last edited by visortgw; 02-23-09 at 12:10 PM.
    02-23-09 12:08 PM
  4. cporcelli's Avatar
    Tried both and still get "error Backing up Database's" at the end of task options now.
    02-23-09 01:50 PM
  5. dpjmusic21's Avatar
    Im tying to upgrade to .106. but im running into a problem while backing up. while trying to back up my Storm it gets to about half way through the backup process then it says error backing up database(s). The transfer in progress is Auto Text Data version. Anyone know what i need to do to fix this issue. I have already tried clearing my browser. Thanks
    02-25-09 12:51 AM
LINK TO POST COPIED TO CLIPBOARD