1. genesis65's Avatar
    I purchased a new 16-gig card for my BB Storm 9530 at Verizon today. I uploaded 12-gigs of MP3ís to it to play on my Pioneer car stereo. I have done this successfully with the 8-gig card that originally came with the phone.

    The issue I am experiencing is when I plug my Storm into the car stereo, it will not play any music. In fact, you can watch the song count delete down to zero. The same thing happens with the photos I also moved to the new card. When I disconnect from the car stereo, the phone immediately scans and replaces all of the songs as well as the photos.

    The phone is totally updated and I have cold rebooted the phone with the same results.

    Any suggestions as to what I am doing wrong?
    08-20-10 07:09 PM
  2. glittergirl13's Avatar
    Did you upload the music using the sync method? I had my phone do that a few times because A) I didn't load it on from the original fil B) not using sync mode and just dragging
    08-20-10 07:22 PM
  3. genesis65's Avatar
    I just copied and pasted the music from my laptop to the BB music folder. The music is there, it just disappears when I plug the device into the care stereo.
    08-20-10 07:42 PM
  4. glittergirl13's Avatar
    Use the media sync with Windows media player but try not to use playlist you made sync them from the library.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-10 08:46 PM
  5. genesis65's Avatar
    Thank you. I followed your advice with the same results. You got anything else for me?
    08-20-10 09:37 PM
  6. glittergirl13's Avatar
    You must have mass storage enabled automatically. Try putting it on prompt or off.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-10 10:02 PM
  7. genesis65's Avatar
    Thank you for your help Glittergirl13! I tried your suggestion, but got the same results. I went to Verizon for help, but they couldn't offer me anything useful. So....I purchased a 3.5 to 3.5 patch cord and am connecting my BB to the car stereo this way. It works perfectly.

    Again, thank you for your help. I do appreciate it!
    08-21-10 03:41 PM
  8. glittergirl13's Avatar
    Glad everything worked out for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-10 03:47 PM
LINK TO POST COPIED TO CLIPBOARD