1. TheCanuck's Avatar
    Can I disable the word suggestion thing that pops up when I'm writing SMS? I mostly write SMS in french, and it pops up suggestions for english words and I end up having to always go back and change it, albeit I only need to hit backspace but it's annoying.

    Don't know if it does that for emails too. I just got my 9530 and I havent used the emails yet.
    Last edited by TheCanuck; 02-22-09 at 07:18 PM.
    02-22-09 07:14 PM
  2. richb0i's Avatar
    Just to check: have tou already set the language on the keyboard to french? If so it usually only makes suggestions for that language!
    02-22-09 07:30 PM
  3. DoubleScoops's Avatar
    I'm pretty sure you go to options > language > edit input language options. There should be a checkbox.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-22-09 07:31 PM
  4. richb0i's Avatar
    Yea either that or while typing a SMS hit the 123!? button and then hit the Globe looking button... That pops up a menu where you can choose the input language!
    02-22-09 07:33 PM
  5. TheCanuck's Avatar
    I'm pretty sure you go to options > language > edit input language options. There should be a checkbox.

    Posted from my CrackBerry at wapforums.crackberry.com
    Seems to work!
    Thanks!
    02-23-09 01:06 AM
LINK TO POST COPIED TO CLIPBOARD