05-20-10 12:45 AM
33 12
tools
  1. FunkyDog's Avatar
    Yes I agree that Worldmate should have informed us, or maybe there's a fine print somewhere. I need that app for now and will inform the developers about this issue.

    Now where is that 'mark solved' button?
    05-17-10 09:27 PM
  2. Moon_Juice's Avatar
    Now where is that 'mark solved' button?
    Usually it's under "thread tools" but I think it's been moved. I wouldn't see it for this thread because I'm not the OP, but I looked for it on my own threads and I can't find it.
    05-17-10 11:48 PM
  3. FunkyDog's Avatar
    Well I can't find it anywhere as well.

    We all know issue resolved, so that matters.

    Moderator - can you mark this as issue solved please?
    05-18-10 12:41 AM
  4. jeffh's Avatar
    This forum doesn't have a Mark Solved function. All I can do is close the thread, but that would prevent subsequent posters. CrackBerry mod policy is not to close threads for that reason. Glad you solved it.
    05-18-10 05:32 AM
  5. FunkyDog's Avatar
    Thanks JeffH. Let's just leave it on for others to post more stuff when it comes along. I'll be sending a message to developers of Worldmate to clarify the situation.
    05-18-10 11:52 PM
  6. Moon_Juice's Avatar
    I'll be sending a message to developers of Worldmate to clarify the situation.
    If they write you back, please post it here if you are able. I'm curious why this feature exists. I'm thinking of writing to them myself as well.

    I believe it's intentional; tonight when I reinstalled the app (with memory cleaning set to Disabled) I actually saw the onscreen dialog "memory cleaning is being enabled, this may take a few minutes" or something to that effect. It happened on my lock screen, and I couldn't grab a capture. But if it is indeed a bug, it is certainly one of the most deliberate-looking bugs I have ever seen.
    Last edited by Moon_Juice; 05-19-10 at 07:17 AM.
    05-19-10 07:02 AM
  7. ihawkeyes's Avatar
    it is not just worldmate, I do not have it installed on my phone and my memory is locked also.
    05-19-10 10:26 AM
  8. FunkyDog's Avatar
    I already wrote to Worldmate and only received an automated reply so far. No response yet.

    If anyone is not using Worldmate but experiencing the same issue, please post your experience and apps here. Make sure your phone is on BIS and not BES (i.e. it didn't come free from your boss when you started work at the office).
    05-20-10 12:45 AM
33 12
LINK TO POST COPIED TO CLIPBOARD