1. cgull's Avatar
    I use bedside mode and auto on/off. When it turns off I am greeted and woken up by a blindingly bright led. Can this be fixed? I mean if it's off it should be "off".

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-08 01:50 PM
  2. CrackleBerryMound's Avatar
    Place a towel over your BB at night
    12-21-08 04:15 PM
  3. Grafx's Avatar
    Closing my eyes usually stops me from seeing the LED when I go to sleep
    12-21-08 04:35 PM
  4. xxfire's Avatar
    Umm go to bedside mode and turn it off there
    12-21-08 04:42 PM
  5. czm2000's Avatar
    Yeah, enabling Bedside mode will automatically turn the LED off.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-08 04:56 PM
  6. tommyticketguy's Avatar
    In Bedside mode my LED lights up in green after it fully charges. I have checked all appropriate settings regarding LED and I have it set to off. It stinks waking up in the middle of the night and seeing the GREEN MENACE lighting up my bedroom.

    I am using v .75.

    Anyone figure out a fix for this ??
    12-23-08 08:51 AM
LINK TO POST COPIED TO CLIPBOARD