1. Rosebudster's Avatar
    In the last update a new "feature" was added... it is a little magnifier/icon for copy & paste that pops up every time I touch the screen while using the browser. When I see it I click the little "x..." at the bottom of the screen and it goes away but of course keeps coming back if I touch my screen. I find it extremely annoying and would like to get rid of this nuisance. Is there any way to do so? Thanks!
    05-11-10 04:05 PM
  2. Dunt Dunt Dunt's Avatar
    Which OS are you running?

    I had the same problem with one of the .419 Hybrids, made scrolling almost useless. I tried to find a way to disable "copy & past" and never could.

    When I upgraded to a .591 Hybrid it went away...
    05-11-10 05:43 PM
  3. ridesno159's Avatar
    Just stop touching the screen in two spots, that's what brings the copy/paste up. You could also try to turn the swipe sensitivity down, Options> Screen/Keyboard

    There is no way to turn copy/paste off, why would you want to do that anyway? Just learn how to use the phone.
    05-11-10 05:57 PM
  4. Dunt Dunt Dunt's Avatar
    Swipe Sensitivity and other screen setting did nothing to correct the problem when I experienced it. And it was not a matter of touching the screen in two spots, "copy/paste" would activate almost any time I touched the screen once and then it would continue to "select" items as I scrolled through lists like my email or text messages.

    So I know WHY you would want to turn it off... and I know it is not just a matter of "learning how to use the phone".

    Maybe it was just a glitch that developed during the install of the OS and not the OS itself... either way when I went to a different OS the problem went away.
    05-11-10 06:44 PM
  5. ridesno159's Avatar
    I know sometimes when scrolling web pages if I use my whole thumb to flick the screen the copy/paste comes up. But what I'm actually doing is touching the screen with two parts of my finger. That is user error, there's nothing wrong with the phone.

    I think it was just a glitch that it stopped when you changed to a different OS. It is a matter of learning how to use the phone properly, which is why there would be no reason to turn off copy/paste.
    05-11-10 07:49 PM
  6. Rosebudster's Avatar
    Just stop touching the screen in two spots, that's what brings the copy/paste up. You could also try to turn the swipe sensitivity down, Options> Screen/Keyboard

    There is no way to turn copy/paste off, why would you want to do that anyway? Just learn how to use the phone.
    I know how to use the phone, thank you very much. It is smart a$$ comments like yours that generally keeps me away from this forum.

    Thanks to the nice folks who tried to help.
    Last edited by Rosebudster; 05-12-10 at 11:54 AM.
    05-12-10 11:51 AM
  7. ridesno159's Avatar
    Sorry for sounding like a smart a$$, but the issue your having is user error. So if you knew how to use the phone this wouldn't be an issue, and you wouldn't need to ask a question like you did.
    05-12-10 12:08 PM
  8. black1963's Avatar
    I occasionally have this problem too. Clean your screen and make sure there is no moisture there as well. This worked for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-13-10 11:24 AM
LINK TO POST COPIED TO CLIPBOARD