04-27-10 04:10 PM
69 123
tools
  1. BLACKBERRYGEEKER's Avatar
    How many of you think VZW RIM sabotaged this OS not to work with Oprea Broswer so that we wilkl use "BING" and the default BB Browser?
    04-06-10 04:53 PM
  2. rugbyua9#CB's Avatar
    uhm.... whats your issue? my opera mini works fine.
    04-06-10 04:59 PM
  3. BLACKBERRYGEEKER's Avatar
    not if your on .607
    04-06-10 05:00 PM
  4. MrWireless31's Avatar
    wow. No.

    Or should I just say "User error!" like you so foolishly said in response to my thread when I stated the .607 had several well documented bugs. Get a clue Noob.
    Last edited by MrWireless31; 04-06-10 at 05:09 PM.
    04-06-10 05:07 PM
  5. jiggaman's Avatar
    I don't think VZ or RIM care enough to do that. It is most likely just a bug because of some new code in the os.
    04-06-10 05:07 PM
  6. Craterz's Avatar
    ::facepalm::

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 05:10 PM
  7. BLACKBERRYGEEKER's Avatar
    I don't think VZ or RIM care enough to do that. It is most likely just a bug because of some new code in the os.

    but they care enough to change google to bing
    04-06-10 05:13 PM
  8. evilhunter101's Avatar
    lol, obviously it isn't sabotage or OM5 wouldn't work at all, like ReignStorm said, just a bug caused from changes in the code. It'll be fixed eventually but the fix will have to come from an update to OM5 probably ...
    04-06-10 05:14 PM
  9. StaticFX's Avatar
    I'm on 607 and have no issues with opera. But don't use it much any more because the native browser is so much faster now.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 05:15 PM
  10. leglace's Avatar
    Can others confirm that the native browser is that much faster?
    04-06-10 05:19 PM
  11. spiderhider's Avatar
    04-06-10 05:20 PM
  12. KarenB1's Avatar
    This is a perfect example of why a "like" button is win!
    04-06-10 05:22 PM
  13. heateris's Avatar
    I'm on 607 and have no issues with opera. But don't use it much any more because the native browser is so much faster now.

    Posted from my CrackBerry at wapforums.crackberry.com
    same here.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 05:23 PM
  14. EnergyPlus's Avatar
    It never fails to amaze me, how some can read so &^%$ much into every little detail. Can we say "conspiracy theory?" No offense to the OP, but this seems just a bit far fetched, especially since the OS was designed by RIM, not VZW. There is nobody more ticked off over the "Bing" issue, my fuse still grows short every time I think about it, but to say that a carrier would sabotage an entire application simply to prevent people from using an alternative browser, is right up there with "the shooter on the grassy knoll." I am an Opera lover.....on my home and office computer, but I've never liked it on my phone, it's always been buggy for me so I see no surprise that it's not working right with this new OS. If VZW did have some say in the matter, they would have completely blocked Opera from working, period...perhaps Microsoft slipped RIM a few bazillion $ to do this
    04-06-10 05:25 PM
  15. nuchdog's Avatar
    I don't have any issues with Opera. No half screen in landscape, etc.
    It works just fine for me. What issue is it that you have?

    Also, I'm going with not sabotage since I haven't noticed any problems.
    04-06-10 05:51 PM
  16. snowmancomic's Avatar
    I also dont have any issues with the 1/2 screen in landscape in Opera Mini 5
    04-06-10 06:07 PM
  17. Fanatix85's Avatar
    I have the half screen on Portrait view not landscape! But, it is just a bug, that i hope it gets fixed soon. However, the Native Browser is significantly faster with 607 (at least mine is) No placebo either!
    04-06-10 06:13 PM
  18. nuchdog's Avatar
    Ok, so as I understand it, the screen doesn't resize anymore when switching from portrait to landscape or landscape to portrait. If I load a screen in portrait and then switch to landscape the width doesn't stretch and if I load it in landscape and switch to portrait the screen is slightly bigger than the screen and I have to scroll.
    Breaking the ability to zoom in Opera, I think this is the most fiendish, backhanded, act of sabotage I have ever witnessed. Third party app. makers should tremble in fear at the almighty VZW!
    Last edited by NuchDog; 04-06-10 at 06:25 PM.
    04-06-10 06:18 PM
  19. uflac1105's Avatar
    My Opera Mini works perfectly. Loaded the .607 last night and have had no problems.
    04-06-10 06:23 PM
  20. kiddreamr's Avatar
    What is the issue with OM5? It is working fine for me on .607....
    04-06-10 06:24 PM
  21. jayharper08's Avatar
    Ok, so as I understand it, the screen doesn't resize anymore when switching from portrait to landscape or landscape to portrait. If I load a screen in portrait and then switch to landscape the width doesn't stretch and if I load it in landscape and switch to portrait the screen is slightly bigger than the screen and I have to scroll.
    Breaking the ability to zoom in Opera, I think this is the most fiendish, backhanded, act of sabotage I have ever witnessed. Third party app. makers should tremble in fear at the almighty VZW!
    Lmao,.....................
    04-06-10 06:57 PM
  22. dpizzo's Avatar
    silly goose.
    04-06-10 07:02 PM
  23. diggy15's Avatar
    How exactly would RIM benefit by making Opera buggy. Its not like you have to pay for the browser or that they get paid by other people when you use it.
    04-06-10 07:07 PM
  24. BerryBlack15's Avatar
    Unfortunately, I do have the half screen in Opera. It's nothing huge and it goes away when moved to portrait and back to landscape....just kind of annoying.

    Is this 1/2 screen problem going to be fixed through some kind of OTA update??
    04-06-10 07:09 PM
  25. mr_biscuit's Avatar
    What is the issue with OM5? It is working fine for me on .607....
    Not everyone seems to have this issue. For me, when I open up the keyboard in landscape mode, the bottom half of the screen is blanked out after the keyboard "retracts".

    If I turn the screen into portrait momentarily, and then back to landscape, it fixes it.

    Just a slight annoyance, really, but a bug nonetheless.
    04-06-10 07:16 PM
69 123
LINK TO POST COPIED TO CLIPBOARD