1. momhasthree's Avatar
    OK, I'm going to need some serious wine after this!! LOL I'm trying to upgrade to Lyricidals .141/5.0 hybrid. I went through the step by step instructions and the phone, at least, is working!! LOL A miracle, considering who was doing the upgrade!!
    Here's my question: When I check to see what OS is on the phone, here is what it says:
    v.4.7.0.141 (platform 4.0.0.162)
    Crtyptographic kernel v3.8.5.51

    Is this correct??? Boy, I hope so!! Don't think I can handle doing this again!! Thanks, and thanks to everyone for your info and encouragement!!
    05-17-09 03:19 PM
  2. MrsStraty's Avatar
    Yes it is correct. That is the same OS I have and I did mine last night. My phone is running so smooth and fast. It even boots up so fast!!! Battery life so far is awesome. You can look in options--->applications--->hit the blackberry key----> modules and see if you have files that say 5.0 there to make you feel better. You will have a mix of files.

    Welcome to Crackberry!

    MrsStraty
    05-17-09 03:28 PM
  3. MrsStraty's Avatar
    OMG....did I just help someone....after ALL the help I had received to get this right. I feel like a pro now....NOT!

    MrsStraty
    05-17-09 03:29 PM
  4. camoko's Avatar
    It should be v.141 and Platform 174... Unless he changed something since I installed it a few days ago

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 03:30 PM
  5. MrsStraty's Avatar
    Mine says platform .162 abd I just did it last night and I have 5.0 files in my modules.

    MrsStraty
    05-17-09 03:32 PM
  6. camoko's Avatar
    The 5.0 files you have ... are they 0.90 or 0.93? Maybe he swapped a couple files...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 03:37 PM
  7. howarmat's Avatar
    the core radio file is from 132 now and not 141. so if you show 162 for the platform it is correct.
    05-17-09 03:38 PM
  8. camoko's Avatar
    What's the problem with the. 141 radio? Don't have any...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 03:40 PM
  9. unseenme's Avatar
    It should be v.141 and Platform 174... Unless he changed something since I installed it a few days ago

    Posted from my CrackBerry at wapforums.crackberry.com
    I believe he changed the radio to .132 so it should be platform .162

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 03:40 PM
  10. momhasthree's Avatar
    OMG....did I just help someone....after ALL the help I had received to get this right. I feel like a pro now....NOT!

    MrsStraty
    You cetainly did!!! And thank you soooooo much!! I did check and I do have 5.0 as well!!! Whew!!! I do NOT want to do that again!!! Held my breath for almost 1/2 hour but the directions Lyricidal posted were perfect. Thanks so much!! You have all been soooooo helpful!!!
    05-17-09 03:42 PM
  11. camoko's Avatar
    I stand corrected then... Is it worth the downgrade and is the radio file all he changed?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 03:42 PM
  12. camoko's Avatar
    You cetainly did!!! And thank you soooooo much!! I did check and I do have 5.0 as well!!! Whew!!! I do NOT want to do that again!!! Held my breath for almost 1/2 hour but the directions Lyricidal posted were perfect. Thanks so much!! You have all been soooooo helpful!!!

    You certainly have a talent there... 1/2 hour ! Wow... Jk

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 03:47 PM
  13. momhasthree's Avatar
    You certainly have a talent there... 1/2 hour ! Wow... Jk

    Posted from my CrackBerry at wapforums.crackberry.com

    LOL OK You caught me!! I cheated a little!! LOL But it sure felt like it!! Now, my biggest decision is red or white while I enjoy my "new" phone!!
    05-17-09 03:53 PM
  14. StingRay's Avatar
    I stand corrected then... Is it worth the downgrade and is the radio file all he changed?

    Posted from my CrackBerry at wapforums.crackberry.com
    if you're not having any problems with .141 radio then I'd leave it alone...

    I installed w/.132 radio and had issues....had to move on to something else....

    these Storms react so differently, I think the key is finding what works with yours and stick with it....
    05-17-09 04:10 PM
  15. camoko's Avatar
    I'd go for white... LOL...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 04:11 PM
LINK TO POST COPIED TO CLIPBOARD