1. jgoldberg75's Avatar
    I haven't seen this problem reported elsewhere, but does anyone else have an issue with their dial pad following the .148 upgrade? Specifically, the numbers no longer seem to fit on the screen and the bottom row (* 0 #) is chopped in half. Any suggestions on fixing this would be much appreciated.

    P.S. I have done multiple battery pulls to no avail. Could it possibly relate to recent YouMail app download? thnx.
    Last edited by jgoldberg75; 06-01-09 at 12:06 PM.
    06-01-09 12:04 PM
  2. Morf32's Avatar
    It is theme-related. If you are not using the Precision Zen theme that came on the phone, this is going to happen.
    06-01-09 12:05 PM
  3. anon(1600764)'s Avatar
    No issues with it here

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 12:05 PM
  4. jgoldberg75's Avatar
    I'm using the Storm Genesis theme. Had no problems with it prior to the .148 upgrade. Relatively fast (for a theme) with zero glitches. Does it make sense to delete and re-load the theme back onto the phone?
    06-01-09 12:10 PM
  5. Morf32's Avatar
    I'm using the Storm Genesis theme. Had no problems with it prior to the .148 upgrade. Relatively fast (for a theme) with zero glitches. Does it make sense to delete and re-load the theme back onto the phone?
    No... I don't think reloading it will help. It has something to do with the way themes react with the newer builds. One of the theme developers apparently did a whole write-up about why this happens... it has something to do with Plazmic, too. I also have a great theme, and the numbers are cut-off at the bottom of the dial-pad, but it doesn't bother me.

    It is theme-related, however, and if you use a theme other than the Precision Zen, it is going to happen. (I can't state whether it is ALL themes, or just some.)
    06-01-09 12:16 PM
  6. jgoldberg75's Avatar
    You're right about the theme. Switched back to Precision Zen and everything worked smoothly. I guess it's the age-old debate between form and function. Appreciate the help!
    06-01-09 12:50 PM
  7. BillyMac122's Avatar
    i am using the red_tw_cdark_final for a theme, clean, fast, & free and i dont have any problems with the numbers on the bottom, or with the dial pad at all...does this only happen on os .148? i am running lyr's .148/5.0 hybrid...
    06-01-09 01:25 PM
  8. CocoaCutie73's Avatar
    It is theme-related. If you are not using the Precision Zen theme that came on the phone, this is going to happen.
    I'm using ProV3 Pink and I'm not having those issues at all.
    06-01-09 01:40 PM
  9. Morf32's Avatar
    For those of you not having issues, your theme is obviously playing nice with the OS. Many of them don't, and that is where part of the numbers being cut off at the bottom of the dial pad comes in.
    06-01-09 01:43 PM
  10. CocoaCutie73's Avatar
    For those of you not having issues, your theme is obviously playing nice with the OS. Many of them don't, and that is where part of the numbers being cut off at the bottom of the dial pad comes in.
    Well thank God because that default Precision Zen thing is hideous! DOES NOT work for girly girls
    06-01-09 01:48 PM
  11. Morf32's Avatar
    Well thank God because that default Precision Zen thing is hideous! DOES NOT work for girly girls
    I know... I don't like it at all, either. I am using a different theme, and the numbers are clipped off a little on the dial pad, but it doesn't stop them from functioning in any way... and how often do I look at the dial pad? I would rather have my home screen look pretty!
    06-01-09 01:49 PM
  12. CocoaCutie73's Avatar
    I know... I don't like it at all, either. I am using a different theme, and the numbers are clipped off a little on the dial pad, but it doesn't stop them from functioning in any way... and how often do I look at the dial pad? I would rather have my home screen look pretty!

    Exactly
    06-01-09 02:14 PM
LINK TO POST COPIED TO CLIPBOARD