1. naman919's Avatar
    All i can see is the media card in windows explorer. I'm running XP but have never had an issue. Is this a problem with .86 OS?

    Usually you have the BLACKBERRY drive (device) and BLACKBERRY2 (media card).
    I can only see the second.

    Ideas? Thanks in advance.

    **Edit: Hidden folders are viewable.
    Last edited by Naman919; 01-20-09 at 08:47 PM.
    01-20-09 08:30 PM
  2. ArmaK's Avatar
    I'm running .86 and haven't experienced this problem personally but have seen this problem on a friend's BB running .75. There are two possible solutions that you can try. The first time is to do a battery pull because I have seen another users device get stuck in mass storage mode and this is what fixed it. The second is to use the safely remove hardware option to stop the device from running on the computer. Then wait a few seconds and unplug the cable from the device. Now replug it back in to reinitialize the hardware.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-20-09 08:47 PM
  3. naman919's Avatar
    I'm running .86 and haven't experienced this problem personally but have seen this problem on a friend's BB running .75. There are two possible solutions that you can try. The first time is to do a battery pull because I have seen another users device get stuck in mass storage mode and this is what fixed it. The second is to use the safely remove hardware option to stop the device from running on the computer. Then wait a few seconds and unplug the cable from the device. Now replug it back in to reinitialize the hardware.

    Posted from my CrackBerry at wapforums.crackberry.com
    Tried both to no avail. Thanks for the suggestions.

    Any other ideas out there?
    01-20-09 09:05 PM
  4. alcra's Avatar
    Disconnect the phone from the PC and try this.

    If Auto Enable Mass Storage Mode When connected" is already set to "Yes" , then set it to "No" then save.

    Then set it back to "Yes"
    and save again.
    Last edited by alcra; 01-20-09 at 09:36 PM.
    01-20-09 09:34 PM
  5. naman919's Avatar
    Disconnect the phone from the PC and try this.

    If Auto Enable Mass Storage Mode When connected" is already set to "Yes" , then set it to "No" then save.

    Then set it back to "Yes"
    and save again.
    No luck
    01-20-09 09:42 PM
  6. alcra's Avatar
    1. Click Start, click Run, type compmgmt.msc, and then click OK.
    2. In the console tree, click Disk Management. The Disk Management window appears. Your disks and volumes appear in a graphical view and list view.
    3. Make sure all your drives have a letter assigned.
    01-20-09 10:04 PM
  7. naman919's Avatar
    1. Click Start, click Run, type compmgmt.msc, and then click OK.
    2. In the console tree, click Disk Management. The Disk Management window appears. Your disks and volumes appear in a graphical view and list view.
    3. Make sure all your drives have a letter assigned.
    YOU ARE MY HERO!

    It was actually mapped to a drive letter but i just picked a new one that was not in use and it popped back up in explorer! thank you so much!

    Never seen that menu in windows before. Guess you learn something everyday! Thanks again!
    01-20-09 10:27 PM
  8. alcra's Avatar
    Glad I could help

    i'm just paying it foward
    01-20-09 10:38 PM
LINK TO POST COPIED TO CLIPBOARD