1. Cliffinator's Avatar
    Upgraded my storm to 238\287, notices then that under option\memory I have the following error "blackberry device memory cannot be read. try to repair or format".....so I try to repair and format and I get "Device Memory Repair\Format Failed"

    I did a rewipe and reinstalled but this made no difference.....did a search and can not find any useful information regarding this.

    Pls help
    10-20-09 01:22 AM
  2. Krypto's Avatar
    Can you try downgrading? Downgrade back to a 4.7 OS (preferably an official version, just in case). Does the problem still exist? If so, I'm guessing that the device memory somehow became corrupted. If that's the case, you should be able to take your Storm in for a warranty replacement. If things work fine after the downgrade, you can try upgrading again.
    10-20-09 02:50 AM
  3. Gobby's Avatar
    Hey,

    My 9500 has started to do exactly the same!

    All happened after I used the camera and the phone hung and rebooted itself. I managed to get the phone back working a restore a backup but then this morning its playing up again. :'(

    Running 5.0.0.238, been running it since the 20th and it messed up yesterday.
    10-25-09 09:13 AM
  4. mystro2b's Avatar
    this happened to me after I tried to load the Bing app that was pushed out to my Storm...wtf!?
    11-03-09 01:24 AM
  5. nike2196's Avatar
    I am having the same problem on my curve. It was working fine until i tried switching memory cards. The card I put in the phone apparently has an I/O device error. I took it out and put my good card back in and now it wont read or format..

    I just put the original card into another blackberry and it read fine. But in the original phone it still has an error. It seems like the card with the I/O error messed something up in the phone..
    Last edited by nike2196; 11-06-09 at 04:08 PM.
    11-06-09 03:59 PM
  6. johncal's Avatar
    this happened to me after I tried to load the Bing app that was pushed out to my Storm...wtf!?
    Get rid of Bing. It caused constant lock ups for me and used 15 meg of memory
    11-06-09 04:08 PM
LINK TO POST COPIED TO CLIPBOARD