1. Mingram's Avatar
    Hey, I don't know if anyone has ever has this problem; but my desktop software refuses to download. I have tried to do it on 4 computers, through the internet and TWO CDs. I have also tried it on another internet connections.

    Has anyone else had this issue? I really would like to use it to make my product more usable. It is getting to the point where I can't get a leaked OS and I am so fustrated with the current one that I am ready to return it.

    Thank you in advance.

    BTW, Virgin post.
    05-17-09 03:35 PM
  2. Branta's Avatar
    What's the problem downloading? We need more detail before anyone can try to help.
    05-17-09 04:07 PM
  3. Mingram's Avatar
    When I try to download it from my cd it says something along the lines of "Unable to retrieve contents of CD" when I download online it always times out.
    05-17-09 04:40 PM
  4. blackbrother88's Avatar
    I had this problem and called tech support.

    Go to dts.vzw.com
    You should be able to download it from the website there
    05-17-09 04:41 PM
  5. Branta's Avatar
    The download timeout is common, the RIM servers are a bit pressed for bandwidth.

    The CD problem could be a failed or dirty CD drive. Try copying the files from CD to your hard disk, and run the install from there. Try reading the CD in another computer, and transfer the content by USB flash drive (memory stick, thumb drive).

    This is not a common problem, and having it fail so many times says there's something else at play here. Could it be an antivirus problem blocking you? Again, more detail might help for exactly when the error occurs
    05-17-09 05:30 PM
  6. Mingram's Avatar
    Blackbrother's method was successful. It was not a dirty disc drive as I attempted it on numerous computers. I really can not derive where the problem orginated; but it has since been resolved.
    05-17-09 08:21 PM
  7. NewTekBuzz's Avatar
    My cd was junk too.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 08:28 PM