1. AUrrea#CB's Avatar
    I had some problems with my phone a few days ago so my IT director did a wipe of the phone, and fixed everything. Now I'm getting the annoying Delivery receipts for EVERYTHING I send.

    I figured out how to get rid of it for my SMS messages and also for the gmail account that I have on the device but it won't work for my default email. I have two choices for my email "xyx@gmail.com" and "Desktop". When I click the gmail account there is the option to disable delivery receipts. When I click the desktop option, there not longer is that field to adjust.

    Any ideas?
    05-20-09 05:52 PM
  2. Transfigured's Avatar
    On device did u check:

    Messages > menu > options > email settings?
    05-20-09 09:53 PM
  3. AUrrea#CB's Avatar
    Yes, that's the strange thing. The option dissappears when I select "Desktop" (which is my exchange server email). If I click the gmail account it reappears.

    05-21-09 12:03 PM
  4. Transfigured's Avatar
    Case u used computer 2 access, i suggested switch 2 b b device. All i have left is battery pull!
    05-21-09 02:49 PM
LINK TO POST COPIED TO CLIPBOARD