1. Charmed Juan's Avatar
    I loaded .148 when it first came out.
    And once again, the ability to delete e-mail from the mail box and hand held it missing.
    In the past I have had to wipe the unit completely and then load only the backup data that I need such as contacts, Passwords, book marks etc.
    The help desk has always sent me to the Messages/bb button/email reconciliation.
    Other Storms have additional items on this page, Mine have always been blank. I only have the email address on the top of the screen.

    Has anyjuan else ever had this problem? Is there a easier fix?

    Thanks for any help the brain trust can give.
    05-30-09 07:27 AM
  2. Thenollyon's Avatar
    Are you on a company network that pushes that type of policy?

    I have not seen that before.
    05-30-09 12:32 PM
  3. Charmed Juan's Avatar
    No, I am on Verizon, it has been there in the past. It has disapeared also.
    When I had .141 it was there, but it didn't work. I deleted from handheld and mail box but it was still in the mailbox.
    Once the .148 release is out, I can get support from Verizon.
    05-30-09 02:08 PM
  4. JRSCCivic98's Avatar
    Go to email box and hit Menu/Options. Go under Email Reconciliation and pick the mailbox in question and change the Delete On option to Prompt.
    Also, if you're missing options on that screen, that means that your email service books are corrupted. Run the Email Setup app and hit Menu/Service Books to resent them.
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by JRSCCivic98; 05-30-09 at 03:22 PM.
    05-30-09 03:18 PM
  5. Charmed Juan's Avatar
    That page is blank. Only the email is at the top of the page. My storm has always been that way from .75, .122, .141, and now .148
    05-31-09 10:23 AM
  6. jason.klein's Avatar
    Downgrade to 75 and take your phone into vzw (or wait till after noon today and keep 148 on). Tell them you have a lemon phone and ask for a new one
    05-31-09 10:46 AM
  7. Charmed Juan's Avatar
    Did a re-send of the service books for each of the 3 e-mail accounts. No improvements.

    Any other ideas?
    05-31-09 12:20 PM
  8. Charmed Juan's Avatar
    anyjuan tried to contact verizon? Is the wait on hold more or less than an hour?
    05-31-09 02:38 PM
  9. Charmed Juan's Avatar
    Loaded .148 official yesterday. Still have the problem.
    I noticed that the build numbers between the leaked version and the official version are different.
    06-01-09 07:38 AM
  10. Morf32's Avatar
    Loaded .148 official yesterday. Still have the problem.
    I noticed that the build numbers between the leaked version and the official version are different.
    They're not different. Leaked was version .148/platform .181-- same as the official.
    06-01-09 07:41 AM
  11. howarmat's Avatar
    Loaded .148 official yesterday. Still have the problem.
    I noticed that the build numbers between the leaked version and the official version are different.
    no they are not. Morf beat me to it.
    06-01-09 07:48 AM
  12. Charmed Juan's Avatar
    Problem solved.
    I ended up having to go to the Blackberry.com/go/vzw
    and after loging in I deleted my e-mail accounts and set them up agian.
    Now everything is good.
    it appeared that verizon may have changed servers
    06-01-09 08:29 PM
LINK TO POST COPIED TO CLIPBOARD