1. XtinctWS6's Avatar
    I am having some lengthy delays when I turn the phone sideways, or straight up. Sometimes I have the phone vertical and the screen stays horizontal for a few seconds, and vice versa. Any tips or suggestions on what I should do? I'm not familiar with BB's and was hoping there is a setting I should adjust. Thank you.
    11-23-08 04:13 PM
  2. Accidental Post's Avatar
    First suggestion use the search function second suggestion do a battery pull.....and please don't ask how to do that...there are plenty of tips and tricks all over this forum....
    11-23-08 04:16 PM
  3. XtinctWS6's Avatar
    First suggestion use the search function second suggestion do a battery pull.....and please don't ask how to do that...there are plenty of tips and tricks all over this forum....

    I searched and there are no relevant answers. The only threads concerned with delays are in relation to the delay of the release of the phone. I just want to know if there is a setting to adjust, or it's something I should just get used to. I thought it had something to do with "hover" but after searching before I made this post, I realized it wasn't.
    11-23-08 04:21 PM
  4. polidox's Avatar
    its an OS issue. hopefully RIM will fix the acceleromter code so it responds faster. :/
    11-23-08 04:23 PM
  5. jason1332's Avatar
    I searched and there are no relevant answers. The only threads concerned with delays are in relation to the delay of the release of the phone. I just want to know if there is a setting to adjust, or it's something I should just get used to. I thought it had something to do with "hover" but after searching before I made this post, I realized it wasn't.
    No settings to change yet, hopefully in a sw update. Deleted VZ Navigator and it really helped my speed.
    11-23-08 04:23 PM
  6. Accidental Post's Avatar
    Just do a battery pull.....
    11-23-08 04:23 PM
  7. Accidental Post's Avatar
    Here are some threads to help you....

    http://forums.crackberry.com/search....archid=6686002
    11-23-08 04:25 PM
  8. XtinctWS6's Avatar
    Thanks for the quick responses everyone, I appreciate the help.


    This may be a dumb question, but in terms of updates; you have to download them from your PC, or is it something that gets done when you would restart your phone? I know it's probably a ridiculous question, this is just my first time using anything other than a basic phone.
    11-23-08 04:29 PM
  9. JKaytheISH's Avatar
    11-23-08 04:31 PM
  10. Accidental Post's Avatar
    It is not on OS issue my STORM works fine snappy as all get out......YOU NEED TO DO A BATTERY PULL.....
    11-23-08 04:32 PM
  11. Accidental Post's Avatar
    Dude I give up...you want this one????
    11-23-08 04:32 PM
  12. jason1332's Avatar
    Thanks for the quick responses everyone, I appreciate the help.


    This may be a dumb question, but in terms of updates; you have to download them from your PC, or is it something that gets done when you would restart your phone? I know it's probably a ridiculous question, this is just my first time using anything other than a basic phone.
    We all started somewhere so despite what you may hear, there are no dumb questions to a new BB user. You have to do it from your PC (for now) but in the future it will be OTA (over the air). Check on that subject in about 2 weeks and everyone will be talking about new firmware...iow don't sweat it right now.
    11-23-08 04:33 PM
  13. XtinctWS6's Avatar
    It is not on OS issue my STORM works fine snappy as all get out......YOU NEED TO DO A BATTERY PULL.....
    I just did it, so we'll see what happens
    11-23-08 04:34 PM
  14. XtinctWS6's Avatar
    apparently the battery isn't under the touch screen. I thought there was space there to pry it off and check the battery and sim card.
    11-23-08 04:45 PM
  15. eric256's Avatar
    It is not on OS issue my STORM works fine snappy as all get out......YOU NEED TO DO A BATTERY PULL.....
    Actualy i've done several battery pulls as well as uninstalling everything I don't use (vz navigator and visual voicemail) and it still lags. Its better but anytime there is processing happening in the background the flip lags.

    So i definitely think they can fix this with a software upgrade and it IS an issue.

    Battery pull only works because it ends all processes running in the background.
    11-23-08 04:46 PM
  16. leathernuts#WP's Avatar
    Dude I give up...you want this one????
    You are wrong! Battery pull isn't gonna do squat! Its needs an update from RIM. Oh yeah, quit being a you know what tp the original poster. He/ she had a legit question especially if they are new to bb's. In another words, chill out.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-23-08 05:00 PM
  17. XtinctWS6's Avatar
    Don't worry about it, I've been on plenty of forums and don't take it personal. Everyone starts somewhere, and there's always the occasional person who gives you the "go search" and other typical responses. I got a lot of useful info so far, and I appreciate it.
    11-23-08 05:24 PM
  18. leathernuts#WP's Avatar
    I know. I just can't stand it when someone's answer is do a search.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-23-08 05:32 PM
  19. Accidental Post's Avatar
    Well for all of you naysayers did the OP do a battery pull? First thing I did when I got it and it works fine now....Oh and about a thousand other people on here.......
    11-23-08 05:39 PM
  20. XtinctWS6's Avatar
    Well for all of you naysayers did the OP do a battery pull? First thing I did when I got it and it works fine now....Oh and about a thousand other people on here.......


    I did a battery pull, if you did a quick search of the first page you'd see that
    11-23-08 05:42 PM
  21. JKaytheISH's Avatar
    Dude I give up...you want this one????
    absolutely not...
    they should pay us for repeating the same answers over and over and... over... and... over..
    11-23-08 09:08 PM
  22. JKaytheISH's Avatar
    I did a battery pull, if you did a quick search of the first page you'd see that
    if you did a quick search you would know that the delay is there regardless of what you do.
    Maybe a battery pull will temporarily allow your device to react as it should (which is still slow- 2 or 3 seconds).
    11-23-08 09:10 PM
  23. LetMeClearMyThroat's Avatar
    absolutely not...
    they should pay us for repeating the same answers over and over and... over... and... over..
    Did anyone demand you respond to this thread?
    11-23-08 09:31 PM
  24. LetMeClearMyThroat's Avatar
    apparently the battery isn't under the touch screen. I thought there was space there to pry it off and check the battery and sim card.
    Did you rip the screen off the phone???
    11-23-08 09:32 PM
  25. XtinctWS6's Avatar
    Did you rip the screen off the phone???
    I was just kidding, did it the right way and haven't seen much change. I actually got "sim card rejected" twice today, it was wierd though because I could still dial out and access my info.
    11-24-08 01:13 PM
LINK TO POST COPIED TO CLIPBOARD