1. corvettegirl's Avatar
    When my Storm updated to daylight savings, it also changed all my appointments in calendar adding an hour to everything. Don't know how to correct the problem.
    03-08-09 04:45 PM
  2. zazzified's Avatar
    Was your time zone selected properly when you entered the appointments?
    03-08-09 04:48 PM
  3. laker072's Avatar
    Must be storm specific. For my 2 8130's all is good. Best of luck.
    03-08-09 04:48 PM
  4. kmurph77's Avatar
    What OS are you running? I'm on .109 and it didn't happen to me.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-08-09 04:49 PM
  5. falesq's Avatar
    I'm on .109 and no time problem here. Go to Options/ Date-Time and make sure your time zone is correct and Date/Time Source is set to Network.
    03-08-09 04:56 PM
  6. HMBgal's Avatar
    .75 here and all is well. Changed the time in the middle of the night on its own, woke me up in time for my cycling class at 6 a.m., and the calendar is okay. Whew! Good luck getting yours straightened out. Weird.
    03-08-09 04:58 PM
  7. Hophead's Avatar
    Must be storm specific. For my 2 8130's all is good. Best of luck.
    Considering we are in a STORM thread... yeah I would say that it is Storm specific!!
    03-08-09 09:25 PM
  8. allintimyng's Avatar
    Another .109 here that didn't have a problem.
    03-09-09 02:02 AM
LINK TO POST COPIED TO CLIPBOARD