1. SheerHippo's Avatar
    I've got an unlocked Storm 9530 on AT&T. I set it up via the instructions on this forum and got everything working besides the BB stuff. I don't have a BB data plan and I don't plan on getting one, I have an unlimited data family plan. I have an issue though, everything works really fast for a limited amount of time...and then it seems like the radio goes into sleep mode or something.

    Example: I'll start Seesmic or UberTwitter. They'll load my timeline quickly, and even refresh when I want. 5 minutes later if I try to refresh, it will just say "Retrieving new tweets" forever.

    Sometimes the data activity marker will start to flash after quite some time and it will refresh, but usually it does not. This carries over to everything else that requires data as well. I'm on OS 5.0.0.419...any ideas?
    06-28-10 09:35 AM
  2. anon4705193's Avatar
    I think it's because for a Storm 1 (9530), anything data related runs off the BIS (blackberry data) services. If you have no blackberry data plan, it probably figures that out and no longer works.
    06-28-10 02:57 PM
  3. SheerHippo's Avatar
    I think it's because for a Storm 1 (9530), anything data related runs off the BIS (blackberry data) services. If you have no blackberry data plan, it probably figures that out and no longer works.
    I'm not using anything that requires BIS though. I have edge access but not EDGE. The data works fine, it just seems like sometimes it takes a while (a long while in some cases) before it actually starts to access the radio.
    06-28-10 07:37 PM
LINK TO POST COPIED TO CLIPBOARD