1. jonasmckee's Avatar
    Am setting customer tone for sms and when i receive text it is the default tone.. myself, my wife and my friend all got storms 2's and all have the same problem.. i have searched the forums to no avail..i am such a failure
    11-10-09 07:40 PM
  2. silenttt123's Avatar
    Hmmm interesting..... Are you sure you are setting it right?
    11-10-09 07:59 PM
  3. jonasmckee's Avatar
    Yes in fact it works occasionally. I tried tones from the sd card and device

    Posted from my CrackBerry at wapforums.crackberry.com
    11-11-09 01:45 AM
  4. silenttt123's Avatar
    So it randomly stops working. Have you tried a battery pull?? Its kinda weird it would do that for 3 people... It works for me, I tested it out on my S2 today
    11-11-09 02:00 AM
  5. gmmiller65's Avatar
    I am experiencing this same issue right now. I can set custom ring tones, but none of the SMS tones are working. I just updated to v5.0.0.607 about three days ago, but only noticed this just yesterday. Wanted to add that I have tried a 'Battery pull' twice with no resolution
    04-11-10 11:02 PM
  6. wq15's Avatar
    mine did the same after upgrading to 607. I spent 2 hours in my Verizon store and they couldnt figure it out (with them on the phone with tech support). A trouble ticket was sent to Blackberry (or so they told me lol)
    04-11-10 11:04 PM
  7. Billmanvl's Avatar
    I have this issue as well. It has been discussed in earlier threads. Like a lot of BB issues, some have it and some don't.
    04-12-10 10:00 AM
  8. medicpam's Avatar
    Same problem here as soon as the .607 update was installed -
    04-19-10 10:01 PM
  9. kevs's Avatar
    Solution Discovered! <- at least for me...

    Take the hyphens out of your contact's phone number with the assigned SMS Tone. Voila!

    It's been working perfectly for me since I've done this.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-10 08:03 AM
  10. billy bob's Avatar
    Solution Discovered! <- at least for me...

    Take the hyphens out of your contact's phone number with the assigned SMS Tone. Voila!

    It's been working perfectly for me since I've done this.

    Posted from my CrackBerry at wapforums.crackberry.com
    YES!! This worked for me! My headache is now gone! I called Verizon and they told me there was a glitch in the phone or else i did not have settings right. So happy that i came to this forum. Thanks a million "kevs"!!!
    04-29-10 07:41 PM
LINK TO POST COPIED TO CLIPBOARD