1. ScubaCA's Avatar
    Does anyone know how to make the custom ring profiles to work right? If I have a special ring tone set for a particular contact and then you set the phone global ring profile to vibrate, why does my phone still ring when that contact calls? I have everything set to active profile but it always rings. Why? Is this a bug? I am running .99 but it was still doing it when I was running .
    75.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-09 03:41 PM
  2. WhiteGold's Avatar
    Battery pull?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-09 05:22 PM
  3. JJJMan's Avatar
    there are a couple different threads about this, i guess its a known error that the custom contact alerts and vibrate/silent are not liking each other.

    your best bet to resolve for the short term is to make a custom profile just like the current vibrate, and it does what it is suppose to for custom contact alerts.

    or just don't have custom contact alerts for anyone till it gets fixed :P
    02-11-09 05:30 PM
  4. ScubaCA's Avatar
    Been there done that...

    Posted from my CrackBerry at wapforums.crackberry.com
    02-12-09 01:25 PM
  5. ScubaCA's Avatar
    Any other ideas? I am wondering why this has not been fixed on any of the updates?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-18-09 12:01 AM
  6. anchorsax's Avatar
    I am guessing that you set the ring volume on the custom ring tone. Try setting it to the active profile instead and see if that doesn't solve the problem.

    If you set the volume to anything other than the active profile I believe it rings at that volume level no matter what. Which would be nice if you needed a specific call to get through and no others.

    anchorsax
    02-18-09 12:06 AM
  7. Duece Marley's Avatar
    I have the same exact problem... and i like havin a different ringtone for everyone so i know who it is without lookin at my phone... however its annoyin as **** when u have ur phone on vibrate at work and one of those "custom id" people call and ur phone is goin off... happened to me in the movies once too! How embarrasing! Someone please pm me if u know how to solve this problem...
    02-18-09 01:20 AM
  8. jazzy55's Avatar
    I have the same exact problem... and i like havin a different ringtone for everyone so i know who it is without lookin at my phone... however its annoyin as **** when u have ur phone on vibrate at work and one of those "custom id" people call and ur phone is goin off... happened to me in the movies once too! How embarrasing! Someone please pm me if u know how to solve this problem...
    I've been having the same problem. I was in a very quiet hospital room when my cousin was passing away and had my phone set on vibrate. When someone called with a custom ringtone my phone rang loud as heck singing "I did you wrong, you did me wrong, I want you back, you want me back..." VERY EMBARRASSING!!

    Anywho, I created a custom profile that was exactly the same as the Vibrate profile. I use it instead of the factory installed Vibrate profile and it works fine with people who have their own ringtones...
    02-19-09 03:28 PM
  9. Duece Marley's Avatar
    didnt work for me...
    02-21-09 07:38 PM
  10. blacktoothberry's Avatar
    Battery pull?

    Posted from my CrackBerry at wapforums.crackberry.com
    that wont help. Believe it or not battery pulls don't solve everything
    02-21-09 09:22 PM
  11. Duece Marley's Avatar
    makin ur own vibrate profile worked like a charm! Thanks Much!
    02-22-09 08:44 PM
  12. raiderbrad10's Avatar
    i have the exact same problem exept i have the same ringtone for everything when i dont want to
    02-22-09 09:07 PM
LINK TO POST COPIED TO CLIPBOARD