1. geoffro316's Avatar
    Anyone know how to fix my problem??

    I have a Storm 9500 and tonight, I downloaded the "Handy Weather" app for the Storm 9500 (I run this app fine on my Nokia N95).

    Anyway, the app wouldnt run, kept saying the file was missing! I removed the battery and re-inserted to try from scratch, and to my horror, whilst trying to boot up a tiny message is displayed on the screen saying "Reset - Unable to reset!" and then it starts the re-boot process all over again, only to show the error once again, then goes on to reboot. This happens over and over again and cant get passed it! I tried re-installing v90 but DM cant connect to the phone coz its stuck in constant re-boot!

    Anyone got ne other ideas??

    Cheers

    Geoffro
    Gold Coast, Australia
    01-30-09 06:31 AM
  2. george.z's Avatar
    got to bb 101 and you will find the fix for it in common problems section "nuked bb" ... But if your running OS 0.90 you will have to downgrade. I had the same problem, but couldnt fix it until i downgraded my OS.
    01-30-09 06:38 AM
  3. geoffro316's Avatar
    Thanks George. I tried this but it didnt work......

    "I tried the above steps with my new Storm 9500 but to no avail

    The phone is stuck in a "re-boot loop". The red light comes on, then the black screen with the hourglass, then the white screen then all of a sudden I get a tiny message saying "Reset - Unable to reset" then it re-boots once again and keeps going in this cycle till I pull the battery out!

    I follow the instructions above, everything looks good. Phone has stopped re-booting, and it all looks like its going to work. HOWEVER, when the app loader initializes the handset, the re-boot loop starts all over again and the app loader tells me its "unable to complete the operation" with another message underneath saying "unable to reconnect to the device during a multi stage load operation!" BUMMER!

    I guess I gotta take the phone back to where I bought it from.

    Cheers

    Geoffro - Australia"
    01-30-09 07:40 AM
  4. george.z's Avatar
    Yes exactly the same thing happened to me, but when I downgraded my operating system software to 0.75 it worked. What OS version are you running on ur storm?
    01-30-09 07:44 AM
  5. george.z's Avatar
    What I mean is use a different OS version when you run through the steps and attempt to install the OS..
    01-30-09 07:49 AM
LINK TO POST COPIED TO CLIPBOARD