04-25-10 08:55 PM
179 ... 45678
tools
  1. ICashMoneyI's Avatar
    Amazing instructions, just used this to load 5.0.0.230 and all I can say is that these instructions were flawless. Thanks again Jim.
    10-03-09 01:07 AM
  2. rydog525's Avatar
    i updated my tour to 5.0.0.230 but now when i connect the bb to the computer i get a message saying...
    "usb charging current is not sufficient. verify that your handheld is connected to a powered usb charging source and that the proper usb driver is installed".
    it isn't detected by desktop manager. any ideas of what to do?
    10-03-09 07:13 PM
  3. CrackBurglar's Avatar
    I really cant help you with the tour. I have never touched anything but the storm.
    10-04-09 05:40 PM
  4. rydog525's Avatar
    I really cant help you with the tour. I have never touched anything but the storm.
    alright, thanks anyway but heres a storm question...

    i got my replacement storm today and i connected it to my computer. it is recognized on desktop manager but i cant access it through my computer (the device memory and the media card). any insight on this?
    10-05-09 09:36 PM
  5. CrackBurglar's Avatar
    Hit the BB button, options, memory, check that mass storage mode is ON, and check that Auto Enable Mass Stogare Mode is set to "YES".

    If they both are set correctly, set them to "Off" and "NO" then save out, and go right back into memory and set to "On" and Yes".

    Let me know how that goes.

    alright, thanks anyway but heres a storm question...

    i got my replacement storm today and i connected it to my computer. it is recognized on desktop manager but i cant access it through my computer (the device memory and the media card). any insight on this?
    10-06-09 07:50 AM
  6. rydog525's Avatar
    Hit the BB button, options, memory, check that mass storage mode is ON, and check that Auto Enable Mass Stogare Mode is set to "YES".

    If they both are set correctly, set them to "Off" and "NO" then save out, and go right back into memory and set to "On" and Yes".

    Let me know how that goes.
    they were both correctly set so i did the second thing. no success.
    10-06-09 08:33 AM
  7. CrackBurglar's Avatar
    Ry- I've transferred your question to :http://forums.crackberry.com/f86/ask...council-327192

    it's a consortium of the best and brightest help on the storm site. Frankly i'm stumped as to what might be wrong. Maybe another of the experts will know.
    10-06-09 08:42 PM
  8. mentos123's Avatar
    Thanks crackburglar for helping me throughout the OS load.
    10-09-09 03:17 PM
  9. kg6epf's Avatar
    Thank you CrackBurglar!

    Was a little nervous but your instructions worked perfectly.

    Now if I could only get my BBAlerts working again.

    Brent
    10-09-09 11:11 PM
  10. cyberdr's Avatar
    anyone have any pics of this, i havent read anywhere about whats significant about this load
    10-12-09 07:24 PM
  11. CrackBurglar's Avatar
    not sure what you're getting at...

    Pictures of the OS load process?

    It's been discussed in great detail the benefits of .151 build. Particularly memory management.

    Check out the OS forum. There are also a few 5.0.0.xxx builds available. 5.0.0.230 is far superior to .151 if you ask me.
    10-13-09 09:18 AM
  12. nyquistrate's Avatar
    Your walkthrough is exactly what it should be: methodical steps clearly defined. Congrats, you did a great write up. I have followed other guides before that left unanswered questions about why something didn't work. I think you hit all the bases. I had zero problems upgrading to the leaked OS.
    10-14-09 09:20 PM
  13. jmr7192's Avatar
    Thank you so much for putting this together. I followed these instructions and am now smoothly running 5.0.0.230.

    Great work.
    10-16-09 01:11 AM
  14. Toefur's Avatar
    Thanks..I installed .230 using your directions. Everything installed flawlessly except BBM. Its no where to be found
    10-17-09 05:34 PM
  15. Idubthe's Avatar
    Well I was skeptical , then after reading all ten pages and seen all the wonderful news, I said sure ! Very easy directions thank you but now I'm pulling all i mean all of what little bit of hair I have out! I backed up my storm to the original 4.7 BBDM then proceded Got finished woo hoo loved it ! Until I looked for my contact! GONE ! and cant figure out how to get the Destop Mang. Back with out loading it from disk , If I do this , will it have my contacts on it? Thanks again
    10-17-09 07:39 PM
  16. CrackBurglar's Avatar
    Idubthe-

    check your email account...

    Jim


    *edit:
    Glad we got you up and running!
    Last edited by CrackBurglar; 10-17-09 at 08:47 PM.
    10-17-09 08:29 PM
  17. CrackBurglar's Avatar
    its probably under the instant messenger folder... if not, just load the latest 5.0.33 bbm

    Thanks..I installed .230 using your directions. Everything installed flawlessly except BBM. Its no where to be found
    10-17-09 08:30 PM
  18. Idubthe's Avatar
    Guys like Jim deserve Big, tall, awesome, shiny, bad *** Trophies! Thanks again!
    10-17-09 11:07 PM
  19. MissyChrissy's Avatar
    Running 5.0.0.238...thank you!
    10-17-09 11:55 PM
  20. Toefur's Avatar
    its probably under the instant messenger folder... if not, just load the latest 5.0.33 bbm
    Hi, I have looked in the instant messaging folder. I have windows live,yahoo,google talk and aol...BBM is not there. I have also uninstalled BBM and re installed with the same result.
    10-18-09 12:34 AM
  21. Eaglesfly's Avatar
    I just followed these directions to the "T" and it worked great! I'm now running the new 5.0.0.230 on my Storm! Thanks again.
    10-18-09 11:48 AM
  22. CrackBurglar's Avatar
    Great heavy metal chat after we got your BBM 5 loaded.

    Glad you are up and running.


    Hi, I have looked in the instant messaging folder. I have windows live,yahoo,google talk and aol...BBM is not there. I have also uninstalled BBM and re installed with the same result.
    10-18-09 12:14 PM
  23. rogelio1017's Avatar
    i'm sorry if this is a dumb question but will my os upgrade work if i just download the 5.0.230 to my desktop, delete vendor file and run apploader.exe???
    10-19-09 02:20 PM
  24. CrackBurglar's Avatar
    that would work just fine, but why wouldnt you want to remove all the fluff (all the different languages, etc) ??
    10-19-09 02:52 PM
  25. rogelio1017's Avatar
    that would work just fine, but why wouldnt you want to remove all the fluff (all the different languages, etc) ??
    i'm scared of messing something up
    10-19-09 03:35 PM
179 ... 45678
LINK TO POST COPIED TO CLIPBOARD