04-25-10 08:55 PM
179 ... 34567 ...
tools
  1. CrackBurglar's Avatar
    Check your email. (the one you used to register with CrackBerry)

    I am having the hardest time upgrading this phone. Working on these 12 steps right now
    09-07-09 07:06 AM
  2. captainprophesy's Avatar
    I cant speak for the apps, but if you remove the IM stuff, it removes them, but leaves the icons. you can safely hide those icons.

    What is your free memory. options> memory

    if you have over 45 MB you should be great.

    I am booting up at 32.6 with the following apps installed:

    APNews
    AppListing
    AppStore
    BBFileScout
    BerryAddon
    Berry2Berry
    Blackberry Client - not exactly sure what this is, "Applisting" is listing it but in Applications dont see anything like this
    Bolt BB
    Capture It
    CrackBerry Launcher
    DUB
    Facebook
    ProOnGo
    Good Food Near You
    Google Sync
    Labyrinth
    LogMaid
    Lucky7Slots
    Mango
    MHAppStore
    Mini Tube BB
    My Verizon
    Backgammon
    Poynt
    QuickPull
    SheetToGo
    SkyClimber
    SkyClimber World Traveler
    Slideshow to go
    SMS WAkeUp - Another one not sure what it is, but listed by Applisting
    StormSimon
    ScoreMobile
    VisibleVote
    VVMail - this is one that stayed on the phone - just deleted manually from applications
    VMListeneer - Another one that I had marked for deletion by Shrink OS
    VZ Navigator
    WeatherEye
    WordToGo
    YouMail

    BBMaps though did NOT load ???? ... so do you think I screwed something up in Shrink OS

    so far happy with the speed... just really thought I would have more free memory after the install.
    09-07-09 10:14 AM
  3. CrackBurglar's Avatar
    you could run shrink-a-os, and it should remember the options that you clicked. That would definitely let you know if bbmaps shrank out.

    Also you could navigate to:
    C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530-v4.7.0. "YOUR OS" \Java folder and see a directory called "removed files"

    Having 32MB free with all those apps, I believe it definitely shrank out some things.

    If you wanna start all over... I'd uninstall the OS from your PC. re-install the OS, wipe to device and reload...

    If nothing else, it'll give you more os load experience.
    Last edited by CrackBurglar; 09-07-09 at 11:25 AM.
    09-07-09 11:20 AM
  4. CrackBurglar's Avatar
    I need an XP user to start up desktop manager, and perform Step 3 for me. I've modified it in the original document, and it works perfect with Vista. I want to make sure it works the same in XP.

    in BlackBerry Desktop Manager:

    Backing up your 3rd party applications.

    3) while still having your phone plugged into your computer, click Switch Device Wizard. Click Start under the Switch BlackBerry Devices. You'll notice your Pin in the left column denoted Current Device. and None, in the middle column, denoted New Device. On the right column, uncheck EVERYTHING except Third Party Applications. Click Next. You'll see activity. Next a window pops up asking PIN. Do not click this or anything. In Vista, click the start (windows Icon) Bottom Left Corner. Type in %temp% and hit enter. look for the folder that is named the same as your PIN.

    Right click and drag the pin named folder out to your desktop, picking the option, Copy Here. Now on your desktop, right click your folder named your pin number, and click rename. Rename it Backup.yourpin-number. You've just extracted all your 3rd party applications and put them in a safe place in case you need them if and when your phone does not accept the restore during load. Click CANCEL, and exit the BlackBerry Desktop Manager.


    Let me know that hitting %temp% got you to the folder that was named "YOUR PIN NUMBER".

    THANKS!
    09-07-09 11:47 AM
  5. J.Grant's Avatar
    On XP here,
    Start > Run > type %temp% also takes you there!
    I located the folder in "C:\Documents and Settings\"My Username"\Local Settings\Temp after backing up my 3rd party Apps ...getting ready to do my first Os upgrade, I have been using the Storm for about 2 months now. Wish me luck !
    Last edited by J.Grant; 09-07-09 at 12:30 PM.
    09-07-09 12:24 PM
  6. CrackBurglar's Avatar
    Let me know if you need any help with that.
    09-07-09 12:27 PM
  7. captainprophesy's Avatar
    On XP here,
    Start > Run > type %temp% also takes you there!
    I located the folder in "C:\Documents and Settings\"My Username"\Local Settings\Temp after backing up my 3rd party Apps ...getting ready to do my first Os upgrade, I have been using the Storm for about 2 months now. Wish me luck !

    Good luck bro... it's really not that hard... it's just one of those "first time" things. just take your time (cant stress that enough) and follow the 12 steps to a tee.
    Besides, no matter what happens... we have some great knowledgeable people here.
    09-07-09 12:40 PM
  8. J.Grant's Avatar
    Thanks guys,
    Well it looks like everything came back up & is working fine but I still show that the same OS is installed, I will take another run at this & see what I missed I guess.

    Update:
    I ended up uninstalling everything, DM & OS from laptop & reinstalled it all fresh.
    Used JL Cmder to wipe BB, & then went through your Step by Step Guide again, worked like a charm!
    I have been reading up on this for a while & finally took the plunge, thank you for taking so much time to help everyone in the community!

    What are the the big differences that I will notice from the Official OS to .151 , I know its been discussed already but I end up jumping all over the place.

    Again, thanks for all the time & energy put into this community!
    Last edited by J.Grant; 09-07-09 at 04:46 PM.
    09-07-09 02:37 PM
  9. J.Grant's Avatar
    Missing BB Messenger, tried to download it, re install it, no luck. There seems like there are hundreds of threads on here about BB Mesenger, & my eyes hurt from reading, can you point me in the right direction to get it back & working?
    09-07-09 07:37 PM
  10. CrackBurglar's Avatar
    J.Grant- Wish I could help you on this one, but I have never loaded bb messenger on my device.
    09-07-09 07:53 PM
  11. J.Grant's Avatar
    Appreciate the reply sir! I will keep looking :-)
    09-07-09 08:20 PM
  12. mathbug's Avatar
    Jim is the best... I could not have asked for any better or more complete help. whatever you need I am sure you can't go wrong with Jim at your side. I am so happy with my new os. Jim you are the best, thank you so very much.
    09-08-09 10:58 PM
  13. yettiman2208's Avatar
    That is one of the best walkthroughs i have ever used.

    Worked flawlessly, and I thank you very much.

    .151 after os shrink is night and day above my .148 from vzw. whole new phone.

    Thank you again!
    And I will recomend this to everyone!
    09-14-09 09:09 PM
  14. port13's Avatar
    worked great on my wife's storm (i am holding out for the odin). i was reluctant to upgrade to a leak; but hearing my wife complain about the lags made me decide to give this a try. thanks for the tips and walk through, couldn't have been any easier.

    also, after reading through many other threads; i decided to do a wipe with BBSAK just before the load OS step. Didn't mess anything up, but don't know if it helped either.

    Port
    09-14-09 10:42 PM
  15. Linuxnizer's Avatar
    Excellent post, wonder if it works on a Vodafone 9500.
    09-18-09 02:56 PM
  16. CrackBurglar's Avatar
    If you have 9500 OS installer files, this should work exactly the same for you.

    Excellent post, wonder if it works on a Vodafone 9500.
    09-19-09 08:03 AM
  17. BerryBoy9530's Avatar
    I installed the new OS but I lost the backup in the process. When I tried to restore the third party apps following the directions you posted, I got a message in red letters telling me that "such and such" app was missing some files? I continued to get the message no matter how many apps I removed from the list of apps to be restored. After that the screen went white. I took out the battery and now it is stuck on the loading screen, but the bar is already at the end. Please let me know what I can do to get it back to normal.

    Thanks.
    09-23-09 06:36 PM
  18. CrackBurglar's Avatar
    Did you ever get this resolved? I haved been out of the loop with the birth of my new grand-kid.



    I installed the new OS but I lost the backup in the process. When I tried to restore the third party apps following the directions you posted, I got a message in red letters telling me that "such and such" app was missing some files? I continued to get the message no matter how many apps I removed from the list of apps to be restored. After that the screen went white. I took out the battery and now it is stuck on the loading screen, but the bar is already at the end. Please let me know what I can do to get it back to normal.

    Thanks.
    09-25-09 07:41 AM
  19. MissyChrissy's Avatar
    Thank you for this! I was able to successfully upgrade to 151 on my first try. However, I wasn't so lucky with the OS Shrink working out. I couldn't run the loader from the program, nor could I right-click and 'run as administrator' because it wouldn't see my PIN. I double-clicked the loader and everything ran as it should, except I too got the warning about the English UK language, and Docs To Go were installed (even though I had shrunk them). I don't think the shrink worked.

    I have 46 mb of free space at start-up, but my phone is still slow to react. I'm sure it's because the OS Shrink didn't behave properly. I wonder if it's because I'm using Windows 7? I'm reasonably sure I followed all the directions to a T-as much as I could. I double-checked and I used the correct folder and such.

    Ah well...I'll give it another try perhaps tomorrow. Just curious to see if anyone else experienced this and if they had a solution.
    09-26-09 11:52 PM
  20. CrackBurglar's Avatar
    MissyChrissy,
    I can't really explain what happened without firing up my remote tool and popping in your computer to take a look. Hope all is running well at the moment. If not, you could always upgrade to 5.0.0.230

    It's the bomb!
    09-29-09 08:19 AM
  21. mds4752's Avatar
    Crackburglar - Many thanks to this awesome set of instructions. I've used it 3 times now to install a leaked OS (.230 last night) and it has never failed. Last night, I was loading it to my bricked 9530 (was running .167 and just bricked....no idea why). I followed the BlackBerry 101 instructions on CB for how to deal with a bricked BB and they seemed to work OK, except for two small difference. When I connected to my 9530, it didn't flash to 'USB-UNKNOWN', it immediately picked up my PIN. I hit next and it went on with the install (got hung up during last step so I disconnected, did a battery pull, reconnected and it went through again). The other difference was that it never went all the way through either time, it seemed get hung up at the very end. I disconnected after the second time and everything appeared to be normal and it's running fine today, so I assume all is well.

    In any event, every time I've upgraded my OS, I lose my tasks and memos. Do I follow your instructions for a 'partial restore'? I've never tried that, but it's a pain that I lose all my tasks. Also, I had several categories and groups set up for my contacts (and tasks), which are all now gone as well. I also lose contacts and the calendar, but I get those back via googlesync.

    So, here are my questions:
    1. How do I restore my task list?
    2. How do I restore memos for memo pad?
    3. How do I restore categories for my contacts?
    4. How do I restore groups for my contacts?

    Any help is much appreciated. Thanks!

    MDS
    09-30-09 11:17 AM
  22. Drifter7050's Avatar
    thanks so much Crackburglar. awesome instructions, super fool proof. Just decided to take the dive and update from release 4.7.0.75 to 5.0.0.230 and i must say its like using a brand new phone.
    10-01-09 02:01 AM
  23. MissyChrissy's Avatar
    MissyChrissy,
    I can't really explain what happened without firing up my remote tool and popping in your computer to take a look. Hope all is running well at the moment. If not, you could always upgrade to 5.0.0.230

    It's the bomb!
    Thanks. I plan on trying the 5.0.0.230 over the weekend...it'll be fun.
    10-01-09 12:41 PM
  24. rydog525's Avatar
    i was updating my phone and everything was going smooth until it just stopped on task in progress (11 of 11); restore progress; database service books. it hasn't made any progress in a little over 30 minutes. i don't know what to do considering you aren't supposed to disconnect the blackberry. any help will be greatly appreciated
    10-02-09 10:24 PM
  25. CrackBurglar's Avatar
    i would unplug and replug the BB. Chances are your restore is toast.

    Then you should either try the restore from loader backup, or try a custom restore.

    The instructions are also in the original document.
    10-02-09 11:28 PM
179 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD