04-25-10 08:55 PM
179 ... 23456 ...
tools
  1. Nyssa520's Avatar
    Thank you!
    08-21-09 07:08 PM
  2. Jusmore's Avatar
    I followed your instructions (and added some things of my own such as disabling Vista's firewall and re-booting my PC) and Lyricidal's 6v7 is up and running.

    Thank you for offering to help. I really appreciate it.
    08-22-09 03:26 PM
  3. 93lt1z28's Avatar
    aghh i feel like i got so close here, near the end!
    im not able to find the loader.exe.
    can someone help, shrinking my OS is where i've left off.
    thanks.
    08-24-09 05:53 AM
  4. CrackBurglar's Avatar
    So did you get this figured out!?!
    08-24-09 10:22 AM
  5. ABakr11's Avatar
    Hey Crackburgler

    After following your tutorial, I'm keep running into an issue with using the Application Loader. I get to the Device Application Selection, disconnect my computer from the internet, then press next and I get an error saying "The application "English UK" cannot be loaded, because it requires the following applications that are not abvailable: net.rim.platform.lang.en_GB". Any idea whats goin on with that?
    08-24-09 12:53 PM
  6. CrackBurglar's Avatar
    Either you didn't shrink out all languages in shrink-a-os, or the UK english was still checkmarked in the loader section. You can uncheck english-UK in the loader and then successfully get the upgrade to complete
    08-24-09 02:50 PM
  7. ABakr11's Avatar
    yep... unchecking the English UK box did it........... ever have one of those moments where you're working on something for hours and the answer's right in front of u the whole time?

    Thanks Crackburglar
    08-24-09 07:34 PM
  8. HAVOK83's Avatar
    Completed My Install Today!! Thanks Alot! My Phone Has Alot More Memory And Is Running Alot Smoother! Only Problem I Had Was That I Had To Delete And Reinstall The Os Due To It Was Only Showing My 3rd Party Apps But After Reinstallation It Was Good. Thanks Again
    08-26-09 02:20 AM
  9. HAVOK83's Avatar
    Hey Guys I Noticed A Problem Now After Upgrading To .151, My Backlight Isnt Bright Anymore It Stays Dim Like If I Had My Backlights Settings At Low But Theyre At 100% And Sometimes When I Get Sms Messages Or Emails My Phone Wont Alert Me Only Sometimes I Guess When It Wants And I Checked My Alerts And Sounds Levels And Theyre Fine. Any Ideas?? Ive Done Multiple Battery Pulls. Only Good Thing So Far About Upgrading Is My Memory Has Been Holding About 40mb Since Yesterday Compared To 10-20mb Before Upgrade.
    08-27-09 01:25 AM
  10. deps's Avatar
    most likely not the right place to ask, but anyways here goes..

    am unable to run any theme other than the default Zen theme without gliches

    NullPointerExceptions
    SMS gets lost
    message alerts dont sound
    etc

    hence the question
    are there any themes compatiable with the 6V7 hybrid?
    08-27-09 01:53 AM
  11. deps's Avatar
    Hey Guys I Noticed A Problem Now After Upgrading To .151, My Backlight Isnt Bright Anymore It Stays Dim Like If I Had My Backlights Settings At Low But Theyre At 100% And Sometimes When I Get Sms Messages Or Emails My Phone Wont Alert Me Only Sometimes I Guess When It Wants And I Checked My Alerts And Sounds Levels And Theyre Fine. Any Ideas?? Ive Done Multiple Battery Pulls. Only Good Thing So Far About Upgrading Is My Memory Has Been Holding About 40mb Since Yesterday Compared To 10-20mb Before Upgrade.
    try running it with the default Zen theme, that's assuming that you're running a hybrid as i am...atleast your issues sound similar !!
    08-27-09 01:55 AM
  12. HAVOK83's Avatar
    Last Night On Its Own My Phone On Its Own Got The Backlight Up To 100%. My Problem Now Is My Phone Isnt Holding edge And Just Keeps Going Back And Forth On Edge.
    08-27-09 10:32 PM
  13. CrackBurglar's Avatar
    I can't make any comments on that issue. I'd have no idea. do you have an equivalent to Verizon's *228 option 2 that updates towers? Of course I am only speculating.
    08-27-09 11:22 PM
  14. howserow's Avatar
    Just echoing all other comments of kudos to CB for this thread...
    You be da man!
    08-28-09 11:03 AM
  15. CrackBurglar's Avatar
    My OS Load Procedure works with 167 just the same as .151... Just FYI
    09-03-09 11:39 PM
  16. delsolracing's Avatar
    Thank you for going through the time to create this. Very helpful!!
    09-04-09 12:45 PM
  17. johnc28's Avatar
    maybe i'm just really bad at this but i dont have a "Shared" or "Loader Files" in my "research in motion" folder...can somebody help me out?
    09-04-09 11:16 PM
  18. CrackBurglar's Avatar
    usually that means you may have downloaded the OS, but haven't yet loaded it on your computer.
    09-04-09 11:40 PM
  19. carlos31820's Avatar
    Thank you for the detailed post. Installed .167 today and it went perfectly.
    09-05-09 12:19 AM
  20. tm85664's Avatar
    Thanks for the help!!!
    09-05-09 03:54 PM
  21. wackus's Avatar
    I have loaded the latest OS on my computer and I'm able to run the loader.exe but it doesn't give me the latest update at the Device Application Selection screen it doesn't have anything there. I can find the folder of the latest OS also in my shared folder but it doesn't do anything can you please help me?

    Thanks
    09-06-09 01:28 PM
  22. wackus's Avatar
    Thank you so much Crackburglar!! I really appreciate you spending the time to get my OS upgrade back on track.

    Thanks again!!
    09-06-09 04:47 PM
  23. captainprophesy's Avatar
    Thanks bro... truly appreciate the tutorial... I am really enjoying the speed of .151

    I do have a question though... I checked off in the shrink OS to remove a few items like the VZ apps, the IM's, and a couple of others... well after the install and the re-boot everything is still there... well everything except BBMaps.

    Did I do something wrong? and if I did how do I fix it... do I have to go through the process again? or can I play around with Shrink OS on it's own?

    Again thank you so much for your help.

    Erick.
    09-07-09 12:06 AM
  24. importroller's Avatar
    I am having the hardest time upgrading this phone. Working on these 12 steps right now
    09-07-09 05:00 AM
  25. CrackBurglar's Avatar
    I cant speak for the apps, but if you remove the IM stuff, it removes them, but leaves the icons. you can safely hide those icons.

    What is your free memory. options> memory

    if you have over 45 MB you should be great.


    Thanks bro... truly appreciate the tutorial... I am really enjoying the speed of .151

    I do have a question though... I checked off in the shrink OS to remove a few items like the VZ apps, the IM's, and a couple of others... well after the install and the re-boot everything is still there... well everything except BBMaps.

    Did I do something wrong? and if I did how do I fix it... do I have to go through the process again? or can I play around with Shrink OS on it's own?

    Again thank you so much for your help.

    Erick.
    09-07-09 07:05 AM
179 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD