1. macnkat's Avatar
    For some reason after I installed .100 when I try to access CB from my Storm it's not coming up in WAP format, and it's not allowing me to log in, by that I mean when I click on the log in button it just refreshes the page and takes forever to load...any ideas about what setting I messed up in the switch?
    02-16-09 08:45 AM
  2. b121's Avatar
    Try clearing your cache etc

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 08:47 AM
  3. macnkat's Avatar
    Yeah, that was the first thing I tried. Thanks.
    02-16-09 09:00 AM
  4. rage151's Avatar
    Mine does this after every OS upgrade/install. Pretty annoying. Does anyone know why it changes the url?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 09:31 AM
  5. phonefiend's Avatar
    Interesting, I noticed this after an upgrade but didn't think much of it. I figured I messed up the bookmark somehow, but I guess that's not the case.
    02-16-09 10:17 AM
  6. macnkat's Avatar
    I've gone as far as re-installing the link and it still won't show as a WAP page.
    02-16-09 04:28 PM
  7. draiko's Avatar
    I've had the same thing happen and this is how I fixed it. First clear your cache then go to m.crackberry.com and browse to the forum where your bookmark takes you too. From then on it should work ok. Not sure why it loads the full page after and OS upgrade though.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 04:56 PM
  8. macnkat's Avatar
    That's exactly what I did...and I came to report my findings...only to be beaten to the punch by draiko.
    02-16-09 09:24 PM
  9. charliebronson's Avatar
    I haven't had this problem after switching between any OSes, my bookmark is set to wap.crackberry.com
    02-16-09 09:26 PM