1. domestic violence's Avatar
    so i got my storm last thursday- brand new. im also a new BB user.

    i experienced the 'activating the speaker with my cheek' and attempted to download the screenlock app. however, my storm WILL NOT allow the full home page to load or allow me to log-in in order to search and download the app.

    any ideas or suggestions?

    thanks.
    02-20-09 01:22 PM
  2. minigts's Avatar
    wapforums.crackberry.com

    When on your phone, browse from that address.
    02-20-09 01:25 PM
  3. RavenMaverick's Avatar
    If you are trying to access CB from your Storm, you should go to the mobile edition of the site. You can try going to crackberry.com then scroll all the way to the bottom of the homepage and select to view the website in wap. Welcome to Crackberry!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 01:28 PM
  4. minigts's Avatar
    One thing I have noticed is that if you have any values for the Browser Identification set to Blackberry and the other values set to Internet Browser, Internet Explorer or Firefox, it will have trouble loading pages. I'm fairly certain it won't work as I have had this problem previous and when I changed ANY identification that was set to Blackberry to ANYTHING else, it worked.

    Just a thought if you have trouble accessing sites. The issue usually arises whenever you update the phone to a different OS or somehow reset the browser values.
    02-20-09 01:32 PM
  5. domestic violence's Avatar
    wapforums.crackberry.com

    When on your phone, browse from that address.

    when i try that, i get an error message about the server being 'overloaded'
    02-20-09 06:23 PM
  6. domestic violence's Avatar
    i tried 'wapforums.crackberry.co' 'forums.crackberry.co' and both give me the same error message.

    i made sure all of the browser settings were on 'blackberry' and the regular page loads, the browser slows to a c-r-a-w-l when i try to log in....

    ideas?
    02-20-09 06:52 PM
  7. storminsc's Avatar
    One thing I have noticed is that if you have any values for the Browser Identification set to Blackberry and the other values set to Internet Browser, Internet Explorer or Firefox, it will have trouble loading pages. I'm fairly certain it won't work as I have had this problem previous and when I changed ANY identification that was set to Blackberry to ANYTHING else, it worked.

    Just a thought if you have trouble accessing sites. The issue usually arises whenever you update the phone to a different OS or somehow reset the browser values.
    I had the same problem and fixed it just like he said. It was driving me nuts!
    02-20-09 07:24 PM
  8. domestic violence's Avatar
    ok, well i tried going through google and it allowed the page- however, after a few seconds of loading up, the page 'converted' to the regular site.

    this is really frustrating.

    can someone please give me the proper phone settings so i can get this freakin site to load??
    02-20-09 08:08 PM
  9. itsblackberrytime's Avatar
    If you are trying to access CB from your Storm, you should go to the mobile edition of the site. You can try going to crackberry.com then scroll all the way to the bottom of the homepage and select to view the website in wap. Welcome to Crackberry!

    Posted from my CrackBerry at wapforums.crackberry.com
    That worked for me!
    02-20-09 09:07 PM
  10. konstantine21's Avatar
    theres an app for crackberry ota to dl on your storm or use opera mini to access it as well., cheers
    02-20-09 09:50 PM
LINK TO POST COPIED TO CLIPBOARD